If you have a problem using the board or logging in...
http://bb.bbboy.net/alaskagoldforum-viewthread?forum=2&thread=8
Powered By BbBoard - http://bb.bbboy.net

Jim (Alaska)
15:42:21 Thu
Jun 6 2002
If you have a problem using the board or logging in...
Go here:
User Manual

If you can see me online, simply message me and ask. If I am not online, use the manual, just about every thing is covered in it.

If you still cannot solve the problem go to the support forum
Here and post your problem there, they are very quick to respond so check back there often. Do not give your password on the support forum, only your username and the name of this forum, which is:

http://bb.bbboy.net/alaskagoldforum-viewforum?forum=2


There are instructions for displaying photos and for getting a password if you have lost yours. Just look on the information bar at the top of the forum.

If you still have a problem, feel free to email mejfoley@sisqtel.net

Jim (Alaska)
[Edited By Jim (Alaska) at 00:30:11 Fri Oct 11 2002]


Guest [Unregistered]
23:44:21 Tue
Jun 11 2002
Re: If you have a problem using the board or logging in...
I just registered about 30min ago and received my password via my e-mail, but when I log in I get an error message. first "NO USERNAME" and than when I log in a second time I get "INCORRECT PASSWORD". I have a hard copy of what was e-mailed to me but it does't seem to work. Any Suggestions ?
gpklp@ureach.com


Jim (Alaska)
02:08:16 Wed
Jun 12 2002
Re: If you have a problem using the board or logging in...
This sounds like a Best boards registration problem. They are the ones that handle all the registrations for their boards. Usually I can help if you have put the wrong information in, but this doesn't sound like that.

Go to this URL, which is the Best Boards support forum and post the same question, they will reply very quickly on the forum:
Best Boards Support

Let me know if there are any more problems please.
jfoley@ptialaska.net

Thanks you for registering and for joining us here on the Alaska Gold Forum.

Jim (Alaska)

[Edited By Jim (Alaska) at 15:24:06 Fri Jul 19 2002]


Goldenboy
16:25:17 Fri
Jun 21 2002
Re: New Tread
Hey Jim

The other day, I selected "New Tread" and wrote a message. Now everytime I turn on the web, my mail center has alot of E-Mail from the forum. How do I turn this off?

Wayne Molitor

Jim (Alaska
17:36:02 Fri
Jun 21 2002
Re: New Tread
Wayne,

open that post and go to the bottom and check or uncheck the "notify of replies to this post" box.

If that doesn't do it, on the main page is a link that should say "Subscribe to replies". Your's may say "Remove Subscription from this Forum". Click the box and it should change.

You have evidently clicked one of those boxes.

Jim (Alaska)


[Edited By Jim (Alaska) at 15:44:09 Tue Jul 23 2002]


Sluicejuice
11:07:34 Wed
Jun 26 2002
Re: Stopping email notifications
I clicked "Remove Subscription from this Forum" at this bottom of the threads listing of the Alaska Prospecting Forum. That appears to have done the trick! Thanks...


Guest [Unregistered]
14:10:30 Fri
Aug 16 2002
STUCK BEING A GUEST
Well I've had 2 passwords,spent a couple a hours playing games with your bboard server,posted questions,and still no go-I guess I'll just stay a guest forever.John

Jim (Alaska)
15:09:55 Fri
Aug 16 2002
Re: STUCK BEING A GUEST
John,

I am really sorry you are having this problem. Let's do this another way. Can you tell me what the subject you posted under was on the Bb Support forum? I have been waiting for something with your name on it to appear, but have not seen it. I want to see what they said in response to your question. If you would, just go to the post you made and copy the address from your address bar, then paste it into an email.

If everything elese fails, can you send me the two emails you got from Best Boards with the two passwords you got. I will need your information to be able to talk to them. Right now I have nothing except and unregistered person who cannot log in. Here is my email addy, just click on it.

email

Jim (Alaska)

bobber_2
20:38:54 Fri
Aug 16 2002
Re: If you have a problem using the board or logging in...
Jim,
see if you can remove the post by me with no subject.
I was trying to delete it using the delete option and that did not work sooooo I edited it and removed the subject and text but that didn't work either.

Question is can I delete my own post -- inquiring minds what to know...

Bob

Bob(AK)
00:22:17 Sat
Aug 17 2002
Re: If you have a problem using the board or logging in...
Leave it up to you to draw a blank Bobber.(just picking on you, grin). One thing I have not mentioned about Ganes is the fact that I was there when you broke your ginx. I said "check out that patch of bedrock". Less then a minute later he yells "I AIN'T SCUNKED ANY MORE". That was great. Bob(AK)

Jim (Alaska)
02:58:14 Sat
Aug 17 2002
Re: If you have a problem using the board or logging in...
Bobber, I have the board set so that you can edit or delete your own post. You wil get another screen that comes up when to pus the delete button. It will give you a few choices, you MUST choose delete again to make it work.

Jim (Alaska)

UrgerinOZ
00:10:29 Wed
Aug 21 2002
Re: If you have a problem using the board or logging in...
G'day Jim, As you can see I have worked out how to log on.
I'm going to blame it on my 'crazy keyboard' but others tell
me it's my dyslexia, :smile:lol:s. PLEASE disregard the e-mail I sent
regarding this problem, (logging on, not my dyslexia :smile:)
A brief lurk around this site tells me it was worth the persistence
and I look forward to hanging around for a while.
Kindest regards,
Urger in OZ.

Jim (Alaska)
00:44:23 Wed
Aug 21 2002
Re: If you have a problem using the board or logging in...
glad to see you got it worked out Urger, welcome to the frozen northland. If you have any problems, just give a shout.

Jim (Alaska)

bobber_2
15:51:54 Thu
Sep 5 2002
Re: If you have a problem using the board or logging in...
Jim, of all the boards and forums I visit, this is the best.
Not just because of the content but because it lets you do
so much more than just post a message i.e. edit,delete etc.etc. etc.

Thanks 4 the hard work.
[Edited By bobber_2 at 18:00:57 Thu Sep 5 2002]


Jim (Alaska)
16:13:33 Thu
Sep 5 2002
Re: If you have a problem using the board or logging in...
Thanks Bob, you should see it from my end. I have a lot more resources to work with. We looked for a long time before we found this format, I love it.

Thanks for the kind words.

Jim (Alaska)

Guest [Unregistered]
09:49:52 Tue
Sep 10 2002
Re: If you have a problem using the board or logging in...
I am registered as charly and I need to deregister or at least change my email address from www.recross@123go.com.au torecross@123go.com.au

regards Charly

Jim (Alaska)
15:38:44 Tue
Sep 10 2002
Re: If you have a problem using the board or logging in...
I guess I am not understanding what you want to do Charly. You have not listed an email address in your profile.

In any event, if you want to change it, this is what you do: You need to email BbBoy from the email you signed up with and include your username, password and the email you want it changed to, ok? Send it to:
support@bbboy.net and he will change it over to your new address for you.

Sorry that this is not something I can help you with, but it is a function of the Best Boards Staff.

Please let me know if you have a problem and I will walk you through it. If you would rather do it off the board you can email me at this address:
jfoley@ptialaska.net

Jim (Alaska)
[Edited By Jim (Alaska) at 15:49:23 Tue Sep 10 2002]


Guest [Unregistered]
00:10:18 Fri
Oct 11 2002
Re: If you have a problem using the board or logging in...
Jim I really enjoy your forum, and would like to ask a favor of you. When I log in, for the last 2 days, I get a notice that I have a private message. When I click in the notice it comes up "page can not be displayed". When I click on user menu, I get the same thing. Then a notice keeps popping up that I have message every 10 to 15 sec. I have checked all other sources for mail and nothing found.

Help!

Jerry (he1)

Jim (Alaska)
00:21:57 Fri
Oct 11 2002
Re: If you have a problem using the board or logging in...
Hi Jerry, sounds like you have clicked the persistant notice button for Private messages. Let's try this: Go to your "User Control Panel" Open it, click on "PM Inbox". Look for a message that has a nugget beside it, click on the "subject". Once you can read the message the notice will stop.

If you still get the same thing go to the support forum and give your username and the address of this board, which is:
http://bb.bbboy.net/alaskagoldforum-viewforum?forum=2

Do not give your password. Post the same info you just gave me and check back on the support forum often, they are very fast to respond.

here is the address of the support forum:
http://bb.bbboy.net/support-viewforum?forum=1

Please let me know right away if this doesn't fix it.

Jim (Alaska)

he1
00:35:58 Fri
Oct 11 2002
Re: If you have a problem using the board or logging in...
Well Jim I just tried it again and this time it brought up the bbdoy site and reported error 404. Retried it again and finally got message. It was a notice for a new verison of their software. It would appear that maybe it should have gone to you or other admin.

From the time that I registered I have not been able to get to the user control panel so all settings should be default.

Don't know whats going on. But at least I can view the forums. Thats what is important.

Jerry

Jim (Alaska)
02:38:45 Fri
Oct 11 2002
Re: If you have a problem using the board or logging in...
If you have not been able to access your user control panel, then somehthing is not working correctly. What browser and version are you using? Is your Javascript enabled? these two things could be giving you problems.

The support staff can get you up and going in short order if you post the problem there.

Jim (Alaska)

Chris (Switzerland)
06:20:50 Mon
Oct 14 2002
Re: If you have a problem using the board or logging in...
Hello Jim

I got some emails in the last few days that means there are new posts in the Alaska Gold Forum as a reminder. I can't read these emails and can't delet them. It could be a problem for me because it is my office adress. I have no privat internet acces. Is there a way to stop these emails ?

Thanks for help

Chris

Jim (Alaska)
06:38:25 Mon
Oct 14 2002
Re: If you have a problem using the board or logging in...
Sorry Chris, you must have clicked the button by mistake. Go to the bottom of the forum and click on the link that says "Unsubscribe to new threads in this forum"

That should do it, let me know right away if it doesn't.

Jim (Alaska)

Chris (Switzerland)
11:52:43 Mon
Oct 14 2002
Re: If you have a problem using the board or logging in...
Thank you Jim

I agreee with you. That was my mistake ( seems i have to wear glasses).

Thanks again

Chris


Guest [Unregistered]
23:09:59 Tue
Oct 15 2002
Re: If you have a problem using the board or logging in...
Where can I find the section called something like 'user control'? I have been in that section before, but now i can't seem to find it again. I was hoping to be able to show each reply, as opposed to each thread, and be able to mark as read those replys that I have read. As it presents itself now, ( the forum) I have to open each thread and look for new postings. Is there a fix, or is this 'just the way it is'?-- Thanks--Tom

Jim (Alaska)
03:38:08 Wed
Oct 16 2002
Re: If you have a problem using the board or logging in...
Hi Gold gazer, nice to have you with us. Your "user control panel is right above the thread list and next to your name when you are logged in. If you forget to log in, the board sees you are "unregistered" and you won't be able to see the "new" icons to show you which thread or reply is new. As long as you log in, you can tell which are new and which aren't.

In this forum format you cannot mark individual replies, or even view them individually. You can see in advance which thread has new replies since you were last there. Threads with new replies or new threads will have the nugget icon beside them. When you have finished read8ing a forum you can mark it as "read" therefore when a new reply comes in you will see the new nugget icon.

What I am saying is that this is the way to see if there are new replies before you open the thread. Of course because you are a new poster it seems confusing because everything on the board is marked as new because you have not read it.

If I can be of any other help, feel free to post, email, or Private Message me.

Guest [Unregistered]
22:00:33 Thu
May 8 2003
Melting Gold
Just wondered where all the posts went about Melting Gold where they deleted

Jim_Alaska
22:35:42 Thu
May 8 2003
Re: Melting Gold
They went here James, sorry about that.

http://bb.bbboy.net/alaskagoldforum-viewthread?forum=3240&thread=1


Guest [Unregistered]
02:44:36 Wed
May 28 2003
Re: If you have a problem using the board or logging in...
yes i registered into this web sight and never got a password back is this thimg broken
jeffcoldweather
scm123kids5@yahoo.com

Jim_Alaska
05:05:30 Wed
May 28 2003
Re: If you have a problem using the board or logging in...
Sorry Jeff, I see that you made it though. I am out of town and did not see the post until this evening.

Now that you have been able to log in, you can also change the password you were given to something you like an dcan remember. In your "user control panel", click on "edit settings" , scroll to the bottom and change your password...don't forget to clcik "save changes".

Welcome to the forum, hope you enjoy your time here.

bobber_2
17:41:29 Sun
Jun 29 2003
Re: If you have a problem using the board or logging in...
Jim
No problem with the board, just a suggestion....
Over on the new 49'ers board, at the bottom of each thread just above the Alaska Internet banner there is a link back to the the previous page. Any chance of getting that on this board????

bob

Jim_Alaska
18:57:07 Sun
Jun 29 2003
Re: If you have a problem using the board or logging in...
OK Bob, you got it. I just never did it here because I didn't think anyone used it. I just use my "back button"

bobber_2
15:13:17 Mon
Jun 30 2003
Re: If you have a problem using the board or logging in...
Now that's what I call service.... Thanks Big Guy.

RonW
05:50:44 Fri
Jul 18 2003
Re: If you have a problem using the board or logging in...
Jim,

I am lurking on the forum. Can you see me? LOL
Ron

Jim_Alaska
06:01:37 Fri
Jul 18 2003
Re: If you have a problem using the board or logging in...
Yes I can Ron, Mods and Admins can see you if you are invisible, but no one else can.

Now the question to you is....do you know how to get back to visible? hahahaha.

And did you update your profile? hmmmm? did you? Huh?

warrenpa
03:24:21 Wed
Aug 20 2003
Re: If you have a problem using the board or logging in...
jim,
the forum has been a great help.i have found alot of info and great deals.its helping me put alot together for the big move next year.
i'm not sure about the logging in,it never asks me to.the bb's are all that pops up.i just have a webtv though,oh well i'm still getting alot from reading the bb's.
take care
scott

Jim_Alaska
06:40:33 Wed
Aug 20 2003
Re: If you have a problem using the board or logging in...
Glad you are enjoying the firum warren. If you do not log out, the forum remembers you when you come back. That is the best way to do it.

What is a bb?

warrenpa
03:41:21 Fri
Aug 22 2003
Re: If you have a problem using the board or logging in...
i thought bb was bullitin board.
i could be wrong with both spelling and meaning.
oops.
i do enjoy reading and learning about this.thx
scott

Jim_Alaska
04:33:20 Fri
Aug 22 2003
Re: If you have a problem using the board or logging in...
You are right Warren, it is bullitin board, I was not reading it in the same context as you wrote it.

Glad you are having fun.

LipCa
18:22:02 Mon
Sep 22 2003
Re: If you have a problem using the board or logging in...
Jim:

I started a new thread...did some lengthy cut and paste and did a preview.
A window comes up that says something about "If you have a problem using the board or logging in". (I was logged in).

It said something about "did auto answer solve your problem?" And did I want to go ahead and post or not..
I said go ahead and post.
The original input comes up again and I click "submit".
Well, it did post and it displayed it fine, but it never came on the forum?.

Is it somewhere or is it gone?.

Jim_Alaska
20:30:18 Mon
Sep 22 2003
Re: If you have a problem using the board or logging in...
What was the name of the thread Harry?

We cab search for it. The only thing I can think of is that perhaps you had the "preview feature clicked. If you did, it would look just like it posted, but there is one more step and you have to actually post it.

That's all I can think of till you get back to me.

LipCa
21:21:17 Mon
Sep 22 2003
Re: If you have a problem using the board or logging in...
Jim, it was titled... Detecting in Spain?.

The preview was not checked and I clicked submit.

I did notice(and it may happen everytime)at the bottom of my screen after I clicked submit, it accessed a site with Marcie's name in it.

The way I setup the thread was to first of all, start a new thread. Then, click start, go to programs, outlet express, and copy a portion of an email. back out of outlet express until I came back to my thread and paste what I had copied.
I went back and forth numerous times because the aricle was large and in two different emails.
Everything seemed to paste ok.
There was a web site address in the material that I pasted if that matters.
I used no Bb Codes.

Jim_Alaska
03:18:39 Tue
Sep 23 2003
Re: If you have a problem using the board or logging in...
Sounds like it should have worked Harry. I will search for the thread. I don't understand the "Marcie's name" stuff though. weird. I will get back to you. We may have to try it again.

Jim_Alaska
03:23:02 Tue
Sep 23 2003
Re: If you have a problem using the board or logging in...
I searched and it is not on any of the forums Harry. Go ahead and try again. Must have been a weird glitch.

The thing you saw with marcie's name is the images on the forum, they are hosted on Marcie's website, so they load each time you access a page.

rivetgun55
20:57:49 Wed
Oct 22 2003
Re: If you have a problem using the board or logging in...
I notice that if i click on the banners at the top, such as the new 49ers nothinbg happens. I right click and click open and nothing happens. Dont know enough about if its you or me so I thought I would mention it . Thanks /ed

Jim_Alaska
21:01:39 Wed
Oct 22 2003
Re: If you have a problem using the board or logging in...
Must be on your end Ed. It opens in a new window, perhaps look on your task bar for it after you click?

Worked for me. Thank for the heads up though.

chickengold
09:21:39 Tue
Dec 16 2003
Re: If you have a problem using the board or logging in...
Jim,
Great forum...don't get the chance to visit often, but enjoy it when I do.

Question, did you ever resolve the "Detecting in Spain" thread that LipCa was attempting to post. I have run into the same results following pretty much the same type of post. I thought maybe it was a length issue? The post I attempted was "a case study in regulatory ineptitude".

Mike
Chicken Gold Camp


Jim_Alaska
04:34:08 Fri
Dec 26 2003
Re: If you have a problem using the board or logging in...
Mike, it's been so long I don't remember the details. I think it was one of those times when he got a Best Boards "server busy" message. I have taken to always writing out long posts in notepad or word and then copy and paste them in, in case something like this happens and you loose it. I have had this happen on other forums too, post and it fles off into la-la land.

It has nothing to do with the length of the post. I have the forums set to allow any length post, it will truncate a long one and give a link to the remainder of the post if it is long enough.

nuggetgulch_II
13:20:15 Tue
Feb 3 2004
Re: If you have a problem using the board or logging in...
who uses the nick NUGGETGULCH?????

IT'S MINE, MINE, MINE

i work on NUGGETGULCH, Klondike, Dawson mining district.

Jim_Alaska
15:01:29 Tue
Feb 3 2004
Re: If you have a problem using the board or logging in...
The usernames are case sensitive. You wrote NUGGETGULCH; there is no such username. There is a nuggetgulch that registered on Sun Feb 1 2004 6:27:12pm and visited the board again on Mon Feb 2 2004 11:31:30pm.

Could it be that you had a problem registering and did it twice, once on the first and once on the third of this month?

As far as I can see, you can register the username NUGGETGULCH, which is what you wrote, or you can use nuggetgulch if you registered that one on the first.

The only other one I see is nuggetgulch_11 which you just registered on Feb. 3 2004 ; today.

AKWhitey
05:06:27 Fri
Jul 16 2004
Re: If you have a problem using the board or logging in...
Help!

I keep getting this message in Windows XP pro whenever I log out.

ERROR

A RUNTIME ERROR HAS OCCURED
DO YOU WISH TO DEBUG

LINE 2
ERROR: PERMISSION DENIED


I give up, but I seem to log out anyway.
Thanks for any info,
Dan

Jim_Alaska
14:17:04 Fri
Jul 16 2004
Re: If you have a problem using the board or logging in...
Dan,

I have no idea what that is about. Since no one else gets it I assume it is something to do with XP.

I do suggest that people simply do not log out. It makes for a lot less errors and problems. The forum will remember you the next time you come back and you will be already logged in.

Hope this helps.

DanAK
19:39:53 Thu
Dec 8 2005
Re: If you have a problem using the board or logging in...
Avatar test....it works!, Thanks for all you do Jim

Mellow_Yellow
18:24:13 Sat
Jan 7 2006
Re: If you have a problem using the board or logging in...
Jim:

I got a new computer from my girlfriend (wife) for Christmas. It's an Apple and has a whopping 1-gigabyte RAM. Fast? . . . .yup!

Anyway, please email me back so I can add your address back into my address book. All my addresses are on the PC and I have had trouble retrieving them.

God promises this year to be a duesey! I'm off and running in my new business: JustWaterHeaters.biz and things are going GREAT!

Spread His word!
Al

oldrocker
09:20:35 Thu
Jan 12 2006
Re: If you have a problem using the board or logging in...
Quote: Jim_Alaska at 14:17:04 Fri Jul 16 2004

Dan,

I have no idea what that is about. Since no one else gets it I assume it is something to do with XP.

I do suggest that people simply do not log out. It makes for a lot less errors and problems. The forum will remember you the next time you come back and you will be already logged in.

Hope this helps.


Might be the popup program in XP... Try holding the Ctrl key down next time ya log out. Just a thought...

Dduzzer
23:57:31 Tue
Oct 10 2006
Re: If you have a problem using the board or logging in...
It is easier to find gold than get on these sites. You need to copy and paste for password

Dduzzer
00:03:11 Wed
Oct 11 2006
Re: If you have a problem using the board or logging in...
where does one chat or do you simply click on the reply button????

Jim_Alaska
02:16:20 Wed
Oct 11 2006
Re: If you have a problem using the board or logging in...
Dduzzer,

reply will do it if you want to reply.

if you want to make a new post, look at the top right of the forum you have open.

Right above the menu that shows the subjects is a link that says; "New Thread"

Click that and post away.

GoldenTom
17:53:25 Sun
Feb 11 2007
Re: If you have a problem using the board or logging in...
I am new to this forum. I tried to post my picture by following instructions but it will not view? I tried using the lmg then the Url and neither seem to work. Please advise, Golden Tom.:mad:

Jim_Alaska
04:45:20 Mon
Feb 12 2007
Re: If you have a problem using the board or logging in...
Tom,

in looking at the properties in your avatar, it looks like you put the information in the right place in your user control panel, but.....you left an image "tag" on the end of the url. If you go in an edit that tag out and just leave the url to the image, it should work.

The image tags only work in posts and replies. The avatar feature only uses the plain url to the image.

Please let me know if this doesn't work.

Au_Seeker
23:33:34 Sat
Nov 3 2007
Re: If you have a problem using the board or logging in...
Hi Jim,

I'm a new member, I hope your are not to busy to help.
This is not to urgent, so don't go out of your way, but if you have a spare moment.

How do I add a photo for my avatar, I know how to get to where this option is, but can't figure out how to add a photo!

Hope it not to complicated, I sure you know how it is teaching an "Old Dog" new tricks!!!

NEVER MIND JIM I FOUND THE ANSWER!!!!!!



Skip

Jim_Alaska
03:15:39 Sun
Nov 4 2007
Re: If you have a problem using the board or logging in...
Good deal Skip, if you have any more problems just shoot me a line.

Jim

steppegold
07:11:33 Tue
Dec 4 2007
Re: If you have a problem using the board or logging in...
Hi Jim - something unusual - the number of VIEWS seems to have been reset to zero. Is it just my computer?

Thanks for all your efforts, must be like herding cats!

Steppe

Jim_Alaska
08:50:41 Tue
Dec 4 2007
Re: If you have a problem using the board or logging in...
I didn't know where you are looking Robin. Any place I can look at "views" there are numbers designating the number of views.

Jim

steppegold
08:59:32 Tue
Dec 4 2007
Re: If you have a problem using the board or logging in...
Hi Jim - yes the VIEWS column is there, and most have numbers in, but the numbers on my machine suddenly went to very low numbers - reset to zero actually. And are now climbing up again. Odd.

Steppe

Jim_Alaska
02:43:57 Thu
Dec 20 2007
Re: If you have a problem using the board or logging in...
Bill, it could be something in either your email program, or your browser settings. I would check in your Internet Explorer under "Tools" on the toolbar.

Then according to whatever email program you have, check how it handles URL's or links.

You said "Usually, my browser opens and I'm on the forum." Does that mean it worked right at one time? If it did, then it has to be something you changed.

That's about all the help I can give you without being at your computer in person.

Ghoti
22:15:03 Wed
Jan 9 2008
Re: If you have a problem using the board or logging in...
I can't seem to get any response for even the simplest of searches. Is there a special way to use the search function?


Jim_Alaska
02:09:43 Thu
Jan 10 2008
Re: If you have a problem using the board or logging in...
Ghoti,

Two things are critical.

1. be sure to specify the time frame you want to search in. That is located in the "drop box" on the lower right side of the search window

2. Be sure to specify what forums you want to search in. This is done by putting a check mark beside the proper froums on the lower left side of the search window.

Please let me know if you still have a problem.

Ghoti
04:57:34 Mon
Jan 28 2008
Re: If you have a problem using the board or logging in...
Search feature working fine now but I cannot seem to see any pictures on the posts.

Jim_Alaska
05:50:23 Mon
Jan 28 2008
Re: If you have a problem using the board or logging in...
That may be because the posts are old and the people who posted the pictures have taken them down from where ever they ahd them hosted.

rkgrady
20:36:14 Sat
Jun 21 2008
Re: If you have a problem using the board or logging in...
Just posting to keep my account active - Appreciate the forum and want to see it keep running - rkgrady

rd_round
15:51:35 Tue
Dec 16 2008
Re: If you have a problem using the board or logging in...
test

jankobak
22:43:56 Sun
Jan 15 2012
Re: If you have a problem using the board or logging in...
Hello Jim,

I wrote you before about a problem encountered when trying to post a thread. Still can't do it. Sent a notification to the webmaster and it was undeliverable. Here's what happens: When I write message and click submit, up comes a page with the title 'Internal Server error' Then it states' a 404 Not Found Error was encountered while trying to use an ErrorDocument to handle the request. I have tried for several days. I can post on other sites, so I don't think it is my computer, but could be me, just can't figure it out. Any suggestions? Thanks!

Jim_Alaska
00:10:15 Mon
Jan 16 2012
Re: If you have a problem using the board or logging in...
Hi Blazer. Here is what usually does the trick.

When log in problems show up, it is usually from typing the username or password incorrectly. It is easy to do because the username many times has an "underscore" that cannot be seen because it is part of the underline that all Internet links have.

Long story short. Go to the forum. Open the email from Best Boards that has your username and password in it. Copy and paste both your username and password into the login box. Don't trust yourself to type it in. That way no mistake can be made and it is just like they sent it to you.

A tip, once you are logged in, there is no real reason to log out, just stay logged in and the next time you visit the forum you will already be logged in.

Keep your registration email from Best Boards in case you ever get logged out, you will need it then.

Please let me know if you get in. If you don't, send me your username and password by copying and pasting it into an email.


Jim_Alaska
00:11:41 Mon
Jan 16 2012
Re: If you have a problem using the board or logging in...
Janice, As I wrote to you in an email, I have no idea what that problem could be. I have never encountered it before. I do know that the forums are in good order and working just fine. You say you can't post, and yet you made this post, so that just confuses the issue.

The only way to resolve this is on the support forums at this address: http://bb.bbboy.net/support-viewforum?forum=1

Walt_Anchorage
17:08:27 Thu
Jan 24 2013
Re: If you have a problem using the board or logging in...
I've been trying to start a new thread and I keep getting an error message: Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@bb.bbboy.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



Jim_Alaska
19:02:17 Thu
Jan 24 2013
Re: If you have a problem using the board or logging in...
Walt, I'll get with Best Boards admin and see what they say about this.


oregonguy1
20:18:35 Tue
Mar 19 2013
Re: If you have a problem using the board or logging in...
i dunno what happened, but I was checking to see if I had any PM's and when I clicked on my name it said...Username doesnt exist...and I was logged out.

I tried to email you, but the email was old or something and came back undeliverable.
then i did a search and it said my username didnt exist..so I just made a new name...

weird

Jim_Alaska
03:12:21 Wed
Mar 20 2013
Re: If you have a problem using the board or logging in...
Thanks for letting me know, I never heard that problem before. But glad you got back in.



If you have a problem using the board or logging in...
http://bb.bbboy.net/alaskagoldforum-viewthread?forum=2&thread=8
Powered By BbBoard - http://bb.bbboy.net