Lost Password :: Posting Pictures :: Who's Online :: Stats :: Memberlist :: Top Posters :: Search
Alaska Gold Forum :: Alaska Prospecting Forum :: If you have a problem using the board or logging in...
Unsubscribe From Newsletter

Welcome, Register :: Log In Welcome to our newest member, Placer_Pacer.

people online in the last 1 minutes - 0 members, 0 anon and 0 guests. (Most ever was 44 at 17:01:08 Tue Nov 20 2012)

Pages: [ 1 2 3 ]

[ Notify of replies made to this post ][ Print ][ Send To Friend ] [ Watch ] [ < ] [ > ]

Au_Seeker
Offline
241 posts

Reply
Re: If you have a problem using the board or logging in... ( 23:33:34 SatNov 3 2007 )

Hi Jim,

I'm a new member, I hope your are not to busy to help.
This is not to urgent, so don't go out of your way, but if you have a spare moment.

How do I add a photo for my avatar, I know how to get to where this option is, but can't figure out how to add a photo!

Hope it not to complicated, I sure you know how it is teaching an "Old Dog" new tricks!!!

NEVER MIND JIM I FOUND THE ANSWER!!!!!!



Skip
[1 edits; Last edit by Au_Seeker at 00:32:28 Sun Nov 4 2007]

  
Jim_Alaska
Offline
4659 posts
Admin

Reply
Re: If you have a problem using the board or logging in... ( 03:15:39 SunNov 4 2007 )

Good deal Skip, if you have any more problems just shoot me a line.

Jim

  
steppegold
Offline
2894 posts

Reply
Re: If you have a problem using the board or logging in... ( 07:11:33 TueDec 4 2007 )

Hi Jim - something unusual - the number of VIEWS seems to have been reset to zero. Is it just my computer?

Thanks for all your efforts, must be like herding cats!

Steppe

  
Jim_Alaska
Offline
4659 posts
Admin

Reply
Re: If you have a problem using the board or logging in... ( 08:50:41 TueDec 4 2007 )

I didn't know where you are looking Robin. Any place I can look at "views" there are numbers designating the number of views.

Jim



---
Jim_Alaska
Administrator
jfoley@sisqtel.net
 
 
steppegold
Offline
2894 posts

Reply
Re: If you have a problem using the board or logging in... ( 08:59:32 TueDec 4 2007 )

Hi Jim - yes the VIEWS column is there, and most have numbers in, but the numbers on my machine suddenly went to very low numbers - reset to zero actually. And are now climbing up again. Odd.

Steppe

  
Jim_Alaska
Offline
4659 posts
Admin

Reply
Re: If you have a problem using the board or logging in... ( 02:43:57 ThuDec 20 2007 )

Bill, it could be something in either your email program, or your browser settings. I would check in your Internet Explorer under "Tools" on the toolbar.

Then according to whatever email program you have, check how it handles URL's or links.

You said "Usually, my browser opens and I'm on the forum." Does that mean it worked right at one time? If it did, then it has to be something you changed.

That's about all the help I can give you without being at your computer in person.



---
Jim (Alaska)
Administrator
Jim Foley's Alaska
jfoley@sisqtel.net
 
 
Ghoti
Offline
19 posts
Reply
Re: If you have a problem using the board or logging in... ( 22:15:03 WedJan 9 2008 )

I can't seem to get any response for even the simplest of searches. Is there a special way to use the search function?

  
Jim_Alaska
Offline
4659 posts
Admin

Reply
Re: If you have a problem using the board or logging in... ( 02:09:43 ThuJan 10 2008 )

Ghoti,

Two things are critical.

1. be sure to specify the time frame you want to search in. That is located in the "drop box" on the lower right side of the search window

2. Be sure to specify what forums you want to search in. This is done by putting a check mark beside the proper froums on the lower left side of the search window.

Please let me know if you still have a problem.



---
Jim (Alaska)
Administrator
Jim Foley's Alaska
jfoley@sisqtel.net
 
 
Ghoti
Offline
19 posts
Reply
Re: If you have a problem using the board or logging in... ( 04:57:34 MonJan 28 2008 )

Search feature working fine now but I cannot seem to see any pictures on the posts.

  
Jim_Alaska
Offline
4659 posts
Admin

Reply
Re: If you have a problem using the board or logging in... ( 05:50:23 MonJan 28 2008 )

That may be because the posts are old and the people who posted the pictures have taken them down from where ever they ahd them hosted.



---
Jim (Alaska)
Administrator
Jim Foley's Alaska
jfoley@sisqtel.net
 
 
rkgrady
Offline
2 posts
Reply
Re: If you have a problem using the board or logging in... ( 20:36:14 SatJun 21 2008 )

Just posting to keep my account active - Appreciate the forum and want to see it keep running - rkgrady

  
rd_round
Offline
27 posts
Reply
Re: If you have a problem using the board or logging in... ( 15:51:35 TueDec 16 2008 )

test

  
jankobak
Offline
16 posts
Reply
Re: If you have a problem using the board or logging in... ( 22:43:56 SunJan 15 2012 )

Hello Jim,

I wrote you before about a problem encountered when trying to post a thread. Still can't do it. Sent a notification to the webmaster and it was undeliverable. Here's what happens: When I write message and click submit, up comes a page with the title 'Internal Server error' Then it states' a 404 Not Found Error was encountered while trying to use an ErrorDocument to handle the request. I have tried for several days. I can post on other sites, so I don't think it is my computer, but could be me, just can't figure it out. Any suggestions? Thanks!

  
Jim_Alaska
Offline
4659 posts
Admin

Reply
Re: If you have a problem using the board or logging in... ( 00:10:15 MonJan 16 2012 )

Hi Blazer. Here is what usually does the trick.

When log in problems show up, it is usually from typing the username or password incorrectly. It is easy to do because the username many times has an "underscore" that cannot be seen because it is part of the underline that all Internet links have.

Long story short. Go to the forum. Open the email from Best Boards that has your username and password in it. Copy and paste both your username and password into the login box. Don't trust yourself to type it in. That way no mistake can be made and it is just like they sent it to you.

A tip, once you are logged in, there is no real reason to log out, just stay logged in and the next time you visit the forum you will already be logged in.

Keep your registration email from Best Boards in case you ever get logged out, you will need it then.

Please let me know if you get in. If you don't, send me your username and password by copying and pasting it into an email.



---
Jim_Alaska
Administrator
jfoley@sisqtel.net
 
 
Jim_Alaska
Offline
4659 posts
Admin

Reply
Re: If you have a problem using the board or logging in... ( 00:11:41 MonJan 16 2012 )

Janice, As I wrote to you in an email, I have no idea what that problem could be. I have never encountered it before. I do know that the forums are in good order and working just fine. You say you can't post, and yet you made this post, so that just confuses the issue.

The only way to resolve this is on the support forums at this address: http://bb.bbboy.net/support-viewforum?forum=1



---
Jim_Alaska
Administrator
jfoley@sisqtel.net
 
 
Walt_Anchorage
Offline
373 posts

Reply
Re: If you have a problem using the board or logging in... ( 17:08:27 ThuJan 24 2013 )

I've been trying to start a new thread and I keep getting an error message: Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@bb.bbboy.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.




---
MY Web Sites:
rubyalaska.info
alaskagoldrush.info
swiftcreekmine.com
 
 
Jim_Alaska
Offline
4659 posts
Admin

Reply
Re: If you have a problem using the board or logging in... ( 19:02:17 ThuJan 24 2013 )

Walt, I'll get with Best Boards admin and see what they say about this.



---
Jim_Alaska
Administrator
jfoley@sisqtel.net
 
 
oregonguy1
Offline
26 posts
Reply
Re: If you have a problem using the board or logging in... ( 20:18:35 TueMar 19 2013 )

i dunno what happened, but I was checking to see if I had any PM's and when I clicked on my name it said...Username doesnt exist...and I was logged out.

I tried to email you, but the email was old or something and came back undeliverable.
then i did a search and it said my username didnt exist..so I just made a new name...

weird

  
Jim_Alaska
Offline
4659 posts
Admin

Reply
Re: If you have a problem using the board or logging in... ( 03:12:21 WedMar 20 2013 )

Thanks for letting me know, I never heard that problem before. But glad you got back in.



---
Jim_Alaska
Administrator
jfoley@sisqtel.net
 
 
geowizard
Offline
1521 posts
Reply
Re: If you have a problem using the board or logging in... ( 23:15:30 FriAug 25 2017 )

I know of at least two new members that are attempting to get registered but CANNOT.

- Geowizard
[1 edits; Last edit by geowizard at 23:06:46 Thu Aug 31 2017]

  
Jim_Alaska
Offline
4659 posts
Admin

Reply
Re: If you have a problem using the board or logging in... ( 00:49:07 SatAug 26 2017 )

I am aware of the situation Chuck, I test registered myself and can confirm that no password is sent.

I am sorry to say that no one should expect any change or fix very soon. The problem is beyond my control and something extremely puzzling has happened at best Boards.

The person that owns and developed the forum software has not be able to be reached by anyone, including his staff for over a year. No one knows what happened. In the past he has always been very responsive and helpful, but without him there are only limited things that can be done by his staff; he is the actual programmer.

Sorry I can't do more to fix this. I have been working with Best Boards staff for a long time to get things fixed. I send board payments,but they never get credited. In the past Best Boards staff could take care of this, but something happened and they have lost a lot of their admin abilities.

~UPDATE~

Since I have written this notice I see that new people have registered and I wanted to notify them that their inability to log in is something I am aware of. Unfortunately there is nothing that can be done about this for reasons stated above.

I just want folks to know that I am actively working on getting our boards back up and running properly using a new provider. The formatting will change, but hopefully the new boards will be fully functional and we can get back to normal discussions.

I will send out a notice either by email or private message when I can finally get a new board format up and running. I will also make an announcement here, at least while these boards still exist.



---
Jim_Alaska
Administrator
jfoley@sisqtel.net
 
 

Pages: [ 1 2 3 ]

[ Notify of replies made to this post ][ Print ][ Send To Friend ] [ Watch ] [ < ] [ > ]

 Total Members: 11931

  • Can't start a new thread. (Everyone Registered)
  • Can't start a new poll. (Mods & Admins)
  • Can't add a reply. (Everyone Registered)
  • Can't edit your posts.(Everyone Registered)
  • Register :: Log In :: Administrators

    The time is now 14:46:04 Wed Oct 18 2017

    Powered By BbBoard V1.4.2
    © 2001-2007 BbBoy.net
    Alaska Gold Forum :: Alaska Prospecting Forum :: If you have a problem using the board or logging in...

    [Most Recent Quotes from www.kitco.com]

    [Most Recent Quotes from www.kitco.com]