Lost Password :: Posting Pictures :: Who's Online :: Stats :: Memberlist :: Top Posters :: Search
:: :: If you have a problem using the board or logging in...
Unsubscribe From Newsletter



Welcome, Register :: Log In Welcome to our newest member, Agent67.
Users active in this forum:
Users active in this thread: Guest

1 people online in the last 1 minutes - 0 members, 0 anon and 1 guests. (Most ever was 29 at 13:36:32 Sat Aug 3 2002)

Pages: [ 1 2 3 ]

[ Notify of replies made to this post ][ Print ][ Send To Friend ] [ Watch ] [ < ] [ Add Reply ] [ > ]

Au_Seeker
23:33:34 Sat
Nov 3 2007

Offline
209 posts

Reply
Re: If you have a problem using the board or logging in...

Hi Jim,

I'm a new member, I hope your are not to busy to help.
This is not to urgent, so don't go out of your way, but if you have a spare moment.

How do I add a photo for my avatar, I know how to get to where this option is, but can't figure out how to add a photo!

Hope it not to complicated, I sure you know how it is teaching an "Old Dog" new tricks!!!

NEVER MIND JIM I FOUND THE ANSWER!!!!!!



Skip
[1 edits; Last edit by Au_Seeker at 00:32:28 Sun Nov 4 2007]

  
Jim_Alaska
03:15:39 Sun
Nov 4 2007

Offline
4302 posts
Admin

Reply
Re: If you have a problem using the board or logging in...

Good deal Skip, if you have any more problems just shoot me a line.

Jim

  
steppegold
07:11:33 Tue
Dec 4 2007

Offline
2894 posts

Reply
Re: If you have a problem using the board or logging in...

Hi Jim - something unusual - the number of VIEWS seems to have been reset to zero. Is it just my computer?

Thanks for all your efforts, must be like herding cats!

Steppe

  
Jim_Alaska
08:50:41 Tue
Dec 4 2007

Offline
4302 posts
Admin

Reply
Re: If you have a problem using the board or logging in...

I didn't know where you are looking Robin. Any place I can look at "views" there are numbers designating the number of views.

Jim



---
Jim_Alaska
Administrator
jfoley@sisqtel.net
 
 
steppegold
08:59:32 Tue
Dec 4 2007

Offline
2894 posts

Reply
Re: If you have a problem using the board or logging in...

Hi Jim - yes the VIEWS column is there, and most have numbers in, but the numbers on my machine suddenly went to very low numbers - reset to zero actually. And are now climbing up again. Odd.

Steppe

  
Jim_Alaska
02:43:57 Thu
Dec 20 2007

Offline
4302 posts
Admin

Reply
Re: If you have a problem using the board or logging in...

Bill, it could be something in either your email program, or your browser settings. I would check in your Internet Explorer under "Tools" on the toolbar.

Then according to whatever email program you have, check how it handles URL's or links.

You said "Usually, my browser opens and I'm on the forum." Does that mean it worked right at one time? If it did, then it has to be something you changed.

That's about all the help I can give you without being at your computer in person.



---
Jim (Alaska)
Administrator
Jim Foley's Alaska
jfoley@sisqtel.net
 
 
Ghoti
22:15:03 Wed
Jan 9 2008

Offline
19 posts
Reply
Re: If you have a problem using the board or logging in...

I can't seem to get any response for even the simplest of searches. Is there a special way to use the search function?

  
Jim_Alaska
02:09:43 Thu
Jan 10 2008

Offline
4302 posts
Admin

Reply
Re: If you have a problem using the board or logging in...

Ghoti,

Two things are critical.

1. be sure to specify the time frame you want to search in. That is located in the "drop box" on the lower right side of the search window

2. Be sure to specify what forums you want to search in. This is done by putting a check mark beside the proper froums on the lower left side of the search window.

Please let me know if you still have a problem.



---
Jim (Alaska)
Administrator
Jim Foley's Alaska
jfoley@sisqtel.net
 
 
Ghoti
04:57:34 Mon
Jan 28 2008

Offline
19 posts
Reply
Re: If you have a problem using the board or logging in...

Search feature working fine now but I cannot seem to see any pictures on the posts.

  
Jim_Alaska
05:50:23 Mon
Jan 28 2008

Offline
4302 posts
Admin

Reply
Re: If you have a problem using the board or logging in...

That may be because the posts are old and the people who posted the pictures have taken them down from where ever they ahd them hosted.



---
Jim (Alaska)
Administrator
Jim Foley's Alaska
jfoley@sisqtel.net
 
 
rkgrady
20:36:14 Sat
Jun 21 2008

Offline
2 posts
Reply
Re: If you have a problem using the board or logging in...

Just posting to keep my account active - Appreciate the forum and want to see it keep running - rkgrady

  
rd_round
15:51:35 Tue
Dec 16 2008

Offline
27 posts
Reply
Re: If you have a problem using the board or logging in...

test

  
jankobak
22:43:56 Sun
Jan 15 2012

Offline
15 posts
Reply
Re: If you have a problem using the board or logging in...

Hello Jim,

I wrote you before about a problem encountered when trying to post a thread. Still can't do it. Sent a notification to the webmaster and it was undeliverable. Here's what happens: When I write message and click submit, up comes a page with the title 'Internal Server error' Then it states' a 404 Not Found Error was encountered while trying to use an ErrorDocument to handle the request. I have tried for several days. I can post on other sites, so I don't think it is my computer, but could be me, just can't figure it out. Any suggestions? Thanks!

  
Jim_Alaska
00:10:15 Mon
Jan 16 2012

Offline
4302 posts
Admin

Reply
Re: If you have a problem using the board or logging in...

Hi Blazer. Here is what usually does the trick.

When log in problems show up, it is usually from typing the username or password incorrectly. It is easy to do because the username many times has an "underscore" that cannot be seen because it is part of the underline that all Internet links have.

Long story short. Go to the forum. Open the email from Best Boards that has your username and password in it. Copy and paste both your username and password into the login box. Don't trust yourself to type it in. That way no mistake can be made and it is just like they sent it to you.

A tip, once you are logged in, there is no real reason to log out, just stay logged in and the next time you visit the forum you will already be logged in.

Keep your registration email from Best Boards in case you ever get logged out, you will need it then.

Please let me know if you get in. If you don't, send me your username and password by copying and pasting it into an email.



---
Jim_Alaska
Administrator
jfoley@sisqtel.net
 
 
Jim_Alaska
00:11:41 Mon
Jan 16 2012

Offline
4302 posts
Admin

Reply
Re: If you have a problem using the board or logging in...

Janice, As I wrote to you in an email, I have no idea what that problem could be. I have never encountered it before. I do know that the forums are in good order and working just fine. You say you can't post, and yet you made this post, so that just confuses the issue.

The only way to resolve this is on the support forums at this address: http://bb.bbboy.net/support-viewforum?forum=1



---
Jim_Alaska
Administrator
jfoley@sisqtel.net
 
 
Walt_Anchorage
17:08:27 Thu
Jan 24 2013

Offline
326 posts

Reply
Re: If you have a problem using the board or logging in...

I've been trying to start a new thread and I keep getting an error message: Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@bb.bbboy.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.




---
MY Web Sites:
rubyalaska.info
alaskagoldrush.info
swiftcreekmine.com
 
 
Jim_Alaska
19:02:17 Thu
Jan 24 2013

Offline
4302 posts
Admin

Reply
Re: If you have a problem using the board or logging in...

Walt, I'll get with Best Boards admin and see what they say about this.



---
Jim_Alaska
Administrator
jfoley@sisqtel.net
 
 
oregonguy1
20:18:35 Tue
Mar 19 2013

Offline
posts
Reply
Re: If you have a problem using the board or logging in...

i dunno what happened, but I was checking to see if I had any PM's and when I clicked on my name it said...Username doesnt exist...and I was logged out.

I tried to email you, but the email was old or something and came back undeliverable.
then i did a search and it said my username didnt exist..so I just made a new name...

weird

  
Jim_Alaska
03:12:21 Wed
Mar 20 2013

Offline
4302 posts
Admin

Reply
Re: If you have a problem using the board or logging in...

Thanks for letting me know, I never heard that problem before. But glad you got back in.



---
Jim_Alaska
Administrator
jfoley@sisqtel.net
 
 

Pages: [ 1 2 3 ]

[ Notify of replies made to this post ][ Print ][ Send To Friend ] [ Watch ] [ < ] [ Add Reply ] [ > ]

 Total Members: 11956

  • Can start a new thread. (Everyone)
  • Can't start a new poll. (Mods & Admins)
  • Can add a reply. (Everyone)
  • Can't edit your posts.(Everyone Registered)
  • Register :: Log In :: Administrators

    The time is now 20:16:09 Wed Oct 27 2021

    Powered By BbBoard V1.4.2
    © 2001-2007 BbBoy.net
    :: :: If you have a problem using the board or logging in...

    [Most Recent Quotes from www.kitco.com]

    [Most Recent Quotes from www.kitco.com]