PM notice
http://bb.bbboy.net/support-viewthread?forum=1&thread=2133
Powered By BbBoard - http://bb.bbboy.net

Reeve CS
23:44:00 Wed
Nov 13 2002
PM notice
I have my PM notification on, but i don't get any notice of when I get one. Is there any way to fix this?



BbAdmin
00:49:05 Thu
Nov 14 2002
Re: PM notice
I did some testing and am not able to see them on your board either. I will make a report on this Reeve CS. Thank you for reporting it. :smile:

Reeve CS
06:30:26 Thu
Nov 14 2002
Re: PM notice
Thanks so much!

Herald CS
23:55:33 Sat
Jan 4 2003
Re: PM notice
Hi....we've waited awhile and our board still doesn't do PM notifications. I haven't seen any admin feature where we can turn it on and off, and you essentially have to go onto another board to see it. Only when I went to support boards for another issue did I get a pm notification.

Is there any way this can be fixed? Thanks so much.

BbAdminMod
04:12:46 Sun
Jan 5 2003
Re: PM notice
We're just looking into this now - sorry about the delay - looks like it got overlooked somehow. :smile:

roundtable
05:33:49 Sun
Jan 5 2003
Same on My Board
When we get a PM into the inbox, it is not being notified. You can go into the inbox and see them, but there is no popup or indication on the board to the user that a PM has been received.

roundtable

BbAdminMod
06:16:03 Sun
Jan 5 2003
Re: Same on My Board
Yup, you have the exact same problem- I'm guessing it might be a board upgrade issue, not completely removing the advertisement code and thus interfering with the PM function. :smile:

Gaylen Kenobi
12:28:57 Mon
Jan 6 2003
Re: Same on My Board
I am having the same problem. The only catch is that other members of the same board are getting notifications when they have PM's. Only myself and one other person seem to be having a problem. Any suggestions for fixing this?

Devil Cat
17:44:48 Mon
Jan 6 2003
Re: Same on My Board
I am still having the same problem and I have reduced most of my board to the base code that you guys do. No PM notifications.

Devil Cat
19:33:57 Mon
Jan 6 2003
Re: Same on My Board
Does it matter that my User CP from my site still has the BB banner running on it?

BbAdminMod
19:38:21 Mon
Jan 6 2003
Re: Same on My Board
All of these boards except Gaylen Kenobi's have an advertising banner on the User CP page, which looks as though it might be the cause of the problem. :smile:

Gaylen Kenobi, your problem is different. Have you got persistent notifications of PM's enabled? This will help. The usual reason for not getting a popup is if you don't allow a page to load fully before moving to another one. This will prevent a PM notification from popping up, as it can't do so until the page loads completely. :smile:

Herald CS
19:59:05 Mon
Jan 6 2003
Re: Same on My Board
How do we get rid of the advertising on the PM screen then? I'm an admin on my board, so theoretically if there's a way to do it there I could do it, I just don't know how to control PM screens. Thanks!

BbAdminMod
20:05:10 Mon
Jan 6 2003
Re: Same on My Board
I've reported the ad banner being on the User CP page and I'm sure BbBoy will fix the problem before too long. :smile:

Devil Cat
20:23:27 Mon
Jan 6 2003
Re: Same on My Board
Thank you.

Gaylen Kenobi
22:54:09 Mon
Jan 6 2003
Re: Same on My Board
Yes, I have the persistant notice feature turned on.

And it isn't a problem with waiting for the page to load. I tested this morning when I had a new PM in my box, I visited both these boards and my board. The notice came up when I browsed here, but not at the other.

Some Kinda Beautiful
23:20:14 Mon
Jan 6 2003
Re: Same on My Board
I have the same problem as Gaylen Kenobi. I have the persistant PM notice on, but I only get a notice when I get on these boards. I have to go into my inbox to check them on my boards. Another member has reporting this problem on my boards as well, so I don't think it is just me.

BbAdminMod
23:48:54 Mon
Jan 6 2003
Re: Same on My Board
Gaylen, I tidied up your template (you had the same stuff in your footer as the header), and disabled the out of date countdown. :smile:

However, I'm not getting PM popups anywhere right now, so this looks like a network issue. I'll report it to BbBoy and hopefully it will be fixed soon.

Gaylen Kenobi
00:06:10 Tue
Jan 7 2003
Re: Same on My Board
I'll let the owner of the board know so that he doesn't put it back in thinking it needs to be there. And I didn't even realize the countdown was on, lol. Thanks for all the extra work! :thumb:

BbAdminMod
00:15:04 Tue
Jan 7 2003
Re: Same on My Board
You're very welcome! :smile:

BbAdminMod
02:36:12 Tue
Jan 7 2003
Re: Same on My Board
OK, all these boards have now had the ad banner removed from the User CP page and PM popups should work from now on - it appears the ad banner was the problem, as I suspected. :smile:

Gaylen Kenobi, my fixes on your board did work after all and your PM popups have been tested and are working fine. :smile:

Gaylen Kenobi
10:11:59 Tue
Jan 7 2003
Re: Same on My Board
Yay!


Thanks again!


Some Kinda Beautiful
22:25:29 Tue
Jan 7 2003
Re: Same on My Board
this is the url to my board
http://emerald.bbboy.net/dewdropinn

I'm still not getting PM notices there. I have to come here before I get them. I didn't even get the Update Notice that was sent out, until I got over here. I have one other user that has this problem, but it is only two of us. I do have the Persistant Notice feature on.
I think this is the same problem Gaylen Kenobi was having. Please help.
Thanks

Blazer
22:42:25 Tue
Jan 7 2003
Re: Same on My Board
I keep getting a PM notice when I visit sites outside of the bb server........and I don't have any PM's???

for instance I just visited http://denim.bbboy.net/lirasduchy and got a PM notice every time I load the page

BbAdminMod
00:18:16 Wed
Jan 8 2003
Re: Same on My Board
Quote: Some Kinda Beautiful at 22:25:29 Tue Jan 7 2003

I'm still not getting PM notices there. I have to come here before I get them. I didn't even get the Update Notice that was sent out, until I got over here. I have one other user that has this problem, but it is only two of us. I do have the Persistant Notice feature on.
I think this is the same problem Gaylen Kenobi was having.

Gaylen Kenobi had some coding errors on his board that were causing problems, but your board is OK in that respect. I checked the PM popup function and it was working fine for me. :smile:

I'm wondering whether (a) you aren't allowing the page on which the popup would appear, to load completely or (b) the advertisement popup, if it happens to coincide with the PM popup, is over-riding it in some way.

There's not much we can do in either case really, as there's no problem with either the function itself or your board. You could just try letting each page load fully before moving on, and see if that helps. :smile:

By the way you don't have any images specified for "new post" or "new PM" - you might want to correct that, as there are a few red x's showing. :smile:

BbAdminMod
00:20:17 Wed
Jan 8 2003
Re: Same on My Board
Let us know if that continues Blazer... I didn't have any trouble at that board, so I'm not sure what could be happening. :smile:

Herald CS
02:00:55 Wed
Jan 8 2003
Re: Same on My Board
Um, ours still aren't working either. I'm being very careful to let pages load, etc. I also thought perhaps it might be the specific image we are using as a pm indicator (though it is one of BBBoards'). But it's not--I fixed that box in the Edit Images place to be blank, and still we get no pm's. However, I get them always when I go onto this board. Do you have any idea what the problem could be?

BbAdminMod
05:08:06 Wed
Jan 8 2003
Re: Same on My Board
I've spent some time on your board and can't identify what could be causing the problem. It could be the html code you've added in to your template, causing some sort of conflict - it might be worth your while getting this checked via an HTML validator, to make sure there are no unclosed tags etc. :smile:

Gaylen Kenobi
15:15:30 Wed
Jan 8 2003
Re: Same on My Board
Mine still isn't working actually. I still have to come here for the notification to pop up. :sad:

BbAdminMod
19:06:33 Wed
Jan 8 2003
Re: Same on My Board
It was working for me at your board - are you allowing the page to load fully each time? :smile:

Devil Cat
21:44:53 Wed
Jan 8 2003
Re: Same on My Board
Hey, I'm still not getting the PM notification, and my board is, other than using images, down to the base template code.

I've noticed that the user CP doesn't turn to the board's latest template all that quickly still.

btw - I'm also getting more pop-ups now than before you took the BB banner away.

BbAdminMod
05:44:10 Thu
Jan 9 2003
Re: Same on My Board
The User CP doesn't update straightaway when you change the board template - it takes a while - several minutes sometimes, but it will catch up eventually. :smile:

The popup code will not have changed - perhaps you aren't allowing each one to load fully?

BbAdminMod
08:43:35 Thu
Jan 9 2003
Re: Same on My Board
I'm asking BbBoy to look into the PM popups again, as the removal of the ad banner appears not to have fixed the problem. :smile:

Gaylen Kenobi
10:07:44 Thu
Jan 9 2003
Re: Same on My Board
For me, I know I am letting the page load fully. I do have a pop-up stopper, but I doubt that is a problem, considering that I get the notification when I few the support forums. It's only at the my board that I don't get them.

http://azure.bbboy.net/thesobeside

BbAdminMod
10:26:46 Thu
Jan 9 2003
Re: Same on My Board
It IS working at your board - sometimes though there seems to be a short delay - probably due to the normal lag between servers. As I mentioned earlier, if the popup collides with an advertisement popup, possibly that inhibits or delays its action.

Does your popup stopper prevent our advertisement popups from loading? If so, you are in contravention of our TOS which prohibits interference with advertising - it can also prevent correct functioning of the board in some cases. Please disable it.

Devil Cat
16:10:31 Thu
Jan 9 2003
Re: Same on My Board
I know my pages are loading fully, because with the connection I am on, it only takes about 1-2 seconds to fully load the page.

BbAdminMod
20:49:40 Thu
Jan 9 2003
Re: Same on My Board
Quote: BbAdminMod

I'm asking BbBoy to look into the PM popups again, as the removal of the ad banner appears not to have fixed the problem.
:smile:


Gaylen Kenobi
06:44:07 Sun
Jan 12 2003
Re: Same on My Board
My stopper has a feature to allow pop-ups when visiting the URLs I select. I turned on that feature already, as we are currently on the fixed plan, so pop-ups here were not a problem. I didn't help, nor did I expect it to, as I have never been able to get PM notifications while at my board (I have been here since July of last year) and I only recently installed stopper software.



BbAdminMod
21:13:49 Sun
Jan 12 2003
Re: Same on My Board
Quote:

I'm asking BbBoy to look into the PM popups again, as the removal of the ad banner appears not to have fixed the problem.

He has done so (and I have retested) and there are NO residual problems remaining - if you aren't getting popups, it is definitely a problem at your end - there's nothing more we can do. :smile:

The problem at cherveaux is still there however and I'm guessing that it's the custom html on the board that is preventing the popups - again, nothing we can do about that. :smile:



Big Bopper
13:30:33 Mon
Jan 13 2003
Re: Same on My Board
I'm not getting pm notices on my board either. I also get them when i go to another board. Come to think of it I don't think I have gotten a pm notice since my board was set up in Dec. I am pretty sure i have things set he way they should be and i am letting the page load. Thanks for any help!

Herald M
14:19:42 Mon
Jan 13 2003
Re: Same on My Board
I've removed all the custom html from the Cherveaux board now [*sobs* - and it looks very cold and lonely there now.]

Alas, we still are not getting any PM notifications on the board. :sad:

http://emerald.bbboy.net/cherveaux

Devil Cat
17:08:18 Mon
Jan 13 2003
Re: Same on My Board
Okay. I did some checking on things in the code for my board and the code on your support board, since everything seems to work fine here. I found a difference in the code here:

<body onLoad="if (confirm('You have a new PM. Click OK to open your PM inbox (in a new window), or Cancel to read your inbox later.')) {window.open('http://edit.bbboy.net/support-showpminbox?','pm','width=600,height=500,resizable=1,scrollbars=yes,menubar=no,status=yes');}">

On my board, all I have is <body>.

So, I put this code in my template, with the adjustment of my board name, and it gave me the popup. Unfortunately, it gives me the popup all the time, new pms or no.

My template is only different that the sample board in one way - I have images for the links at the top of the board. Otherwise it is identical to a board which has the same theme.

I am quite without ideas at this point of how to get the popup to work properly. Please advise.

BbAdminMod
23:34:57 Mon
Jan 13 2003
Re: Same on My Board
Ok, since there are still a few of you having problems, we'll revisit this. Meanwhile, if you visit the support board or any other board on the bb server, you should get popups and of course, you can check for messages by visiting your PM box. :smile:

DevilCat, that was entirely the wrong thing to do - put it back the way it was with just the simple <body> tag. That onload stuff is only there when it's time for the popup to load. :smile:

Devil Cat
00:40:04 Tue
Jan 14 2003
Re: Same on My Board
I removed it when I saw it didn't work properly.

Gaylen Kenobi
12:05:52 Tue
Jan 14 2003
Re: Same on My Board
As I said before, most other people who post at my board are getting their notifications just fine. If it was a problem with the custom coding, none of us would be getting them. I have tried loading the main board and letting it sit there, to ensure that I was not just browsing too quickly. Someone has already come by the board to look at our code, made some changes, and that did not fix the problem. I've put up with it for 6 months, I've jumped through the hoops, and I am still getting no where.

Your quote about the banner, that you repeated to me twice, was not in any way related to my problem. I was not the person who had a banner that needed to be removed. Moreover, I was addressing the question you had just posed to me a few posts up, you ignored it, and instead reposted the same thing you had already said. I read it the first time you said it, it wasn't a comment that was pertinent to my case, and you had asked the question that my post was answering. I don't appreciate being brushed off. :|

CrystalBlue
16:18:47 Tue
Jan 14 2003
Re: Same on My Board
Hi,

I hate to be a PIA, but as of Sun 1/12/02 our pop up notification of PM's has not been working. I have about 11 ladies that love the feature, as we had it on our last BB, & have about 6 ee's and 5 PM's that they are not being notified. I didn't get the PM notice that I had new PM's till I came over here. I have checked w/ each one of them & all have the persistant(sp) notify checked marked.

have not done anything to the BB template, except color & some icon images. No coding at all.

Thank you for looking into this. It's very much apprecaited. :biggrin:






http://emerald.bbboy.net/crystalbluescoffeechat

Callak DeathWing
18:11:29 Tue
Jan 14 2003
An opposite situation.
Hello! You all could borrow some of our popups actually, we've got the completely opposite problem here. Members are complaining that they get about 5 or 6 popups before the system recognises that they have read all of their messages. I've personally had this problem since the forum began, but aparently it's not been global, because members are saying that they never had the problem, and it just started doing this for them about a week ago.

BbAdminMod
22:31:03 Tue
Jan 14 2003
Re: An opposite situation.
Quote: me

Ok, since there are still a few of you having problems, we'll revisit this. Meanwhile, if you visit the support board or any other board on the bb server, you should get popups and of course, you can check for messages by visiting your PM box.

Did you guys READ that???

This thread has got very long and involved with many people posting. Nobody is being brushed off and frankly I resent you saying that Gaylen. There WAS a problem with ad banners being in the User CP and at the time it was the cause of the problem.

The banner problem was fixed and for a while everything was fine, but something has obviously broken down in the recent past on a couple of the servers - we're sorry about it and I've asked BbBoy to look into it. :smile:

Look, guys, this isn't really an earth shattering problem is it? Your boards are OK, which is the main thing, so please be patient. :smile:




PM notice
http://bb.bbboy.net/support-viewthread?forum=1&thread=2133
Powered By BbBoard - http://bb.bbboy.net