Need help
http://bb.bbboy.net/support-viewthread?forum=1&thread=5140
Powered By BbBoard - http://bb.bbboy.net

Boosmom
19:14:22 Wed
May 5 2004
Need help
Something has happened & I need help on how or what to fix.

On my computer at home I can not get the azure boards to load only the background will come up, but the frost board will load fine.

However, when I'm at work and go to the azure board I can get in fine and everything loads like it should.

What should I do?

BbAdmin
02:59:34 Thu
May 6 2004
Re: Need help
Hi Boosmom,

Welcome to BbBoard's Support forums. Can you tell us what browser and version are you using? In IE you click on the Help menu at the top and select About IE and it tells you what version. Also knowing if you have some kind of firewall at home that you might need to adjust settings on. Did this start all of a sudden of was it always like that-loading at work but not at home? :smile:

Boosmom
10:35:50 Thu
May 6 2004
Re: Need help
At home I'm using IE Version 6. I have Norton's Firewall. This just started about 2 weeks ago. I used to be able to get on a home.

Boosmom
13:11:57 Thu
May 6 2004
Re: Need help
At work I use IE Version 6 also with no firewall.

Momsheri
15:44:02 Thu
May 6 2004
Re: Need help
Janet, did it happen when we changed the graphics? Or were you able to see the board after we loaded the tulip graphics?

Boosmom
18:17:08 Thu
May 6 2004
Re: Need help
I was able to see it after you put the tulip graphics up. :smile:

Nickdisk
21:43:50 Fri
May 7 2004
Re: Need help
It sounds like your firewall is interfering with the way your browser gets information from the network, try doing these steps :smile:


  • Go to Options, and select Internet Security.
  • Go to the Web Contents tab.
  • Find bbboy.net in the list of websites on the left and highlight it.
  • Global settings should be the tab on top, if not, select it.
  • Go to the second category, Information about visited sites, and uncheck the "Use default settings" box
  • Click the radio button next to Permit.
  • Click OK.


Boosmom
16:10:26 Tue
May 11 2004
Re: Need help
Thanks, but it fixed it self I guess. All I know is it works now. Thanks again!



Need help
http://bb.bbboy.net/support-viewthread?forum=1&thread=5140
Powered By BbBoard - http://bb.bbboy.net