Sig problems on azure
http://bb.bbboy.net/support-viewthread?forum=1&thread=5196
Powered By BbBoard - http://bb.bbboy.net

Medesha
14:45:47 Fri
Jun 4 2004
Sig problems on azure
My sig isn't uploading, and we're getting periods where the boards won't load at all. Can someone take a look at this for me please? Much thanks. :smile:

junglegirljlt
15:07:26 Fri
Jun 4 2004
Re: Sig problems on azure
Having problems on sigs on my board also...

Nickdisk
21:33:48 Fri
Jun 4 2004
Re: Sig problems on azure
Just spoke to BbBoy, everything should be fine again shortly :smile:

Letha
23:12:18 Fri
Jun 4 2004
Re: Sig problems on azure
Ours is doing it as well. http://frost.bbboy.net/playgroup There was a period last night (at least half an hour or so) where we couldn't get the board to load and today for a little while. I've (and a few others) have uploaded new signatures last night and have yet to see them appear.

Thanks for looking into this :smile:

Nickdisk
21:16:51 Sat
Jun 5 2004
Re: Sig problems on azure
Should be fine now :smile:

junglegirljlt
23:46:24 Sat
Jun 5 2004
Re: Sig problems on azure
My sig and avatar are still not working, except on here. On other sites, it's either my old avatar and sig, or my old sig and a red x...

DragonCore
00:16:42 Wed
Jun 9 2004
Re: Sig problems on azure
When I go to choose which sig I want, it only has the ones that I've already deleted and it doesn't list the one I want as an option. What do I do?

http://frost.bbboy.net/silicon26

Nickdisk
18:04:12 Wed
Jun 9 2004
Re: Sig problems on azure
Hi DragonCore :smile: Welcome to the BbSupport Forums :smile:

Please see this thread :smile:



Sig problems on azure
http://bb.bbboy.net/support-viewthread?forum=1&thread=5196
Powered By BbBoard - http://bb.bbboy.net