Clicking on 'Mark Forum Read' logs me out
http://bb.bbboy.net/support-viewthread?forum=1&thread=5607
Powered By BbBoard - http://bb.bbboy.net

Zherog
21:50:31 Mon
Aug 8 2005
Clicking on 'Mark Forum Read' logs me out
I noticed today that whenever I click on the 'Mark Forum Read' link on my board, it logs me out. A quick search through the threads here didn't reveal anything. Anybody else ever experience this? More importantly, anybody have an answer?

I know there's times where I seem to get logged out at random, but this one is very specific and reproducable. :wink:

Thanks in advance. :smile:

Nickdisk
02:04:22 Tue
Aug 9 2005
Re: Clicking on 'Mark Forum Read' logs me out
Hi Zherog :smile:

Does it only happen when you try to mark certain forums read, or does it happen in all forums on your board? Also, what browser and which version do you use? :smile:

Zherog
14:31:23 Tue
Aug 9 2005
Re: Clicking on 'Mark Forum Read' logs me out
Hi Nick.

I've now tried it on four of our eight forums, with the same results. I can, of course, verify the other four forums have the same problem.

I'm currently using IE 6.0.2800.1106.xpsp2.040919-1003. When I get home tonight, I'll try it there - I use Mozilla at home.

Nickdisk
18:35:18 Tue
Aug 9 2005
Re: Clicking on 'Mark Forum Read' logs me out
Is it only happening on your board, or does it happen on other boards on the BbNetwork as well? :smile: Also, has any other members of your board reported the problem as well? :smile:

Zherog
01:48:49 Wed
Aug 10 2005
Re: Clicking on 'Mark Forum Read' logs me out
I just tried it in Mozilla 1.7.3 and had no problems. I've also tried it on http://bb.bbboy.net/thegamingden and had no problems. Of course, since I'm not having the problem in Mozilla, I'm not surprised it worked on the Gaming Den. Let me fire up IE here on the home PC. First, I need to get out a vial of holy water and a cross - one second....

Alright... it doesn't seem to happen at all on IE on my home PC. The version here is 6.0.2900.2180.xpsp_sp2_gdr.050301-1519.

I do not know of any of my users having the problem.

I guess I'll just chalk it up to something goofy with the version of IE I'm forced to use on my PC at work...

Zherog
16:03:36 Wed
Aug 10 2005
Re: Clicking on 'Mark Forum Read' logs me out
Just for completeness, I did in fact try it on http://bb.bbboy.net/thegamingden today, and the same thing happened. So it happens consistently with this browser.

Too bad I'm not allowed to update my browser at work to the version I have at home.

Nickdisk
02:26:51 Thu
Aug 11 2005
Re: Clicking on 'Mark Forum Read' logs me out
Ahh, very strange :ohwell: Is the time and date correct on the computer your experiencing the problem on? :smile:

Zherog
03:00:49 Thu
Aug 11 2005
Re: Clicking on 'Mark Forum Read' logs me out
According to www.time.gov, I'm about 30 seconds off of the "official" time. I assume that's close enough. :wink:

Zherog
13:51:51 Thu
Aug 11 2005
Re: Clicking on 'Mark Forum Read' logs me out
Looks like I had a post vanish. Obviously last night, I needed to go to sleep because the problem occurs on my work PC and I was at home last night. :smile:

This morning I checked my PC's clock against www.time.gov, and it's within a second or so of being accurate.

Nickdisk
02:49:43 Fri
Aug 12 2005
Re: Clicking on 'Mark Forum Read' logs me out
:lol: Have you tired logging out, deleting your cookies, and logging in again to get a fresh copy of our cookie on your work computer? :smile:

Quote: Zherog

Looks like I had a post vanish

On the BbSupport Forums, or on your board?

Zherog
16:27:51 Fri
Aug 12 2005
Re: Clicking on 'Mark Forum Read' logs me out
Quote: Nickdisk at 02:49:43 Fri Aug 12 2005

:lol: Have you tired logging out, deleting your cookies, and logging in again to get a fresh copy of our cookie on your work computer? :smile:


Nope; I'll see if I can find the time to do that later on today.

Quote:

Quote: Zherog

Looks like I had a post vanish

On the BbSupport Forums, or on your board?


Here. Right after I posted this:

Quote:

According to www.time.gov, I'm about 30 seconds off of the "official" time. I assume that's close enough. :wink:


I made another post, saying that if I were smart I'd've remembered the problem was happening on my work PC, and therefore the timestamp on my home PC was meaningless. Is there a delay on how often you can post - like making you wait 30 seconds or whatever? My guess is that there is, and I ran into that and didn't notice. I made the post immediately after, since I can't edit posts here. No worries - it wasn't important information anyway. :wink:

I'll try the cookie thing and let you know.

Nickdisk
03:14:37 Sat
Aug 13 2005
Re: Clicking on 'Mark Forum Read' logs me out
AHH, yep, Flood Control is enabled on here :smile:



Clicking on 'Mark Forum Read' logs me out
http://bb.bbboy.net/support-viewthread?forum=1&thread=5607
Powered By BbBoard - http://bb.bbboy.net