You've seen the rest, it's time for the best - BbBoy.net
Welcome to the Support Forums. Please read the Manuals and FAQs before posting.
Jump to a board:
BbSupport Forums :: Tech Support :: PM notice

Who's Online :: Stats :: Search :: Lost Password :: BbChat

Please read this thread about free boards being deleted.

If you cannot log in please check the date and time on your computer because that will prevent you from logging in properly.


Just a reminder that all customization questions will be moved to the BbHelper's CCT forum. This forum is only for Tech Support issues relating to your BbBoard or user account. If your topic appears to be missing, check the other forums in case it was moved there, or alternatively, merged with another thread on the same topic in this forum. If you believe you've encountered a bug, please read here before posting a bug report in the proper forum. If you start a new thread or post in someone else's, please be sure to click the "Notify" button after posting - that way you will know when replies are made to it. We are locking threads that are resolved so if you have a issue that you feel is unresolved that was posted in a locked thread, please begin a new one.
Thank you all for you BbSupport!



Welcome, Register :: Log In 
Users active in this forum:
Users active in this thread:

Pages: [ 1 2 3 ]

[ Watch ] [ < ] [ LOCKED ] [ > ]

Gaylen Kenobi
Offline
32 posts
Newbie


Mood Now: Optimistic

Reply
Re: Same on My Board ( 10:11:59 TueJan 7 2003 )

Yay!


Thanks again!

  
Some Kinda Beautiful
Offline
4 posts
Newbie


Mood Now: Agreeable
Post Mood: Upsidedown

Reply
Re: Same on My Board ( 22:25:29 TueJan 7 2003 )

this is the url to my board
http://emerald.bbboy.net/dewdropinn

I'm still not getting PM notices there. I have to come here before I get them. I didn't even get the Update Notice that was sent out, until I got over here. I have one other user that has this problem, but it is only two of us. I do have the Persistant Notice feature on.
I think this is the same problem Gaylen Kenobi was having. Please help.
Thanks

  
Blazer
Unavailable
1196 posts
Advanced Member


Mood Now: Joyful
Post Mood: Sick

Reply
Re: Same on My Board ( 22:42:25 TueJan 7 2003 )

I keep getting a PM notice when I visit sites outside of the bb server........and I don't have any PM's???

for instance I just visited http://denim.bbboy.net/lirasduchy and got a PM notice every time I load the page

  
BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: Same on My Board ( 00:18:16 WedJan 8 2003 )

Quote: Some Kinda Beautiful at 22:25:29 Tue Jan 7 2003

I'm still not getting PM notices there. I have to come here before I get them. I didn't even get the Update Notice that was sent out, until I got over here. I have one other user that has this problem, but it is only two of us. I do have the Persistant Notice feature on.
I think this is the same problem Gaylen Kenobi was having.

Gaylen Kenobi had some coding errors on his board that were causing problems, but your board is OK in that respect. I checked the PM popup function and it was working fine for me. :smile:

I'm wondering whether (a) you aren't allowing the page on which the popup would appear, to load completely or (b) the advertisement popup, if it happens to coincide with the PM popup, is over-riding it in some way.

There's not much we can do in either case really, as there's no problem with either the function itself or your board. You could just try letting each page load fully before moving on, and see if that helps. :smile:

By the way you don't have any images specified for "new post" or "new PM" - you might want to correct that, as there are a few red x's showing. :smile:

  
BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: Same on My Board ( 00:20:17 WedJan 8 2003 )

Let us know if that continues Blazer... I didn't have any trouble at that board, so I'm not sure what could be happening. :smile:

  
Herald CS
Offline
18 posts
Newbie


Mood Now: Queenly
Post Mood: Mischievous

Reply
Re: Same on My Board ( 02:00:55 WedJan 8 2003 )

Um, ours still aren't working either. I'm being very careful to let pages load, etc. I also thought perhaps it might be the specific image we are using as a pm indicator (though it is one of BBBoards'). But it's not--I fixed that box in the Edit Images place to be blank, and still we get no pm's. However, I get them always when I go onto this board. Do you have any idea what the problem could be?

  
BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: Same on My Board ( 05:08:06 WedJan 8 2003 )

I've spent some time on your board and can't identify what could be causing the problem. It could be the html code you've added in to your template, causing some sort of conflict - it might be worth your while getting this checked via an HTML validator, to make sure there are no unclosed tags etc. :smile:

  
Gaylen Kenobi
Offline
32 posts
Newbie


Mood Now: Optimistic
Post Mood: Tired

Reply
Re: Same on My Board ( 15:15:30 WedJan 8 2003 )

Mine still isn't working actually. I still have to come here for the notification to pop up. :sad:

  
BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: Same on My Board ( 19:06:33 WedJan 8 2003 )

It was working for me at your board - are you allowing the page to load fully each time? :smile:

  
Devil Cat
Offline
462 posts
Advanced Member


Reply
Re: Same on My Board ( 21:44:53 WedJan 8 2003 )

Hey, I'm still not getting the PM notification, and my board is, other than using images, down to the base template code.

I've noticed that the user CP doesn't turn to the board's latest template all that quickly still.

btw - I'm also getting more pop-ups now than before you took the BB banner away.

Board URL: http://emerald.bbboy.net/argue

  
BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: Same on My Board ( 05:44:10 ThuJan 9 2003 )

The User CP doesn't update straightaway when you change the board template - it takes a while - several minutes sometimes, but it will catch up eventually. :smile:

The popup code will not have changed - perhaps you aren't allowing each one to load fully?

  
BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: Same on My Board ( 08:43:35 ThuJan 9 2003 )

I'm asking BbBoy to look into the PM popups again, as the removal of the ad banner appears not to have fixed the problem. :smile:

  
Gaylen Kenobi
Offline
32 posts
Newbie


Mood Now: Optimistic
Post Mood: Tired

Reply
Re: Same on My Board ( 10:07:44 ThuJan 9 2003 )

For me, I know I am letting the page load fully. I do have a pop-up stopper, but I doubt that is a problem, considering that I get the notification when I few the support forums. It's only at the my board that I don't get them.

http://azure.bbboy.net/thesobeside

  
BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: Same on My Board ( 10:26:46 ThuJan 9 2003 )

It IS working at your board - sometimes though there seems to be a short delay - probably due to the normal lag between servers. As I mentioned earlier, if the popup collides with an advertisement popup, possibly that inhibits or delays its action.

Does your popup stopper prevent our advertisement popups from loading? If so, you are in contravention of our TOS which prohibits interference with advertising - it can also prevent correct functioning of the board in some cases. Please disable it.

  
Devil Cat
Offline
462 posts
Advanced Member


Reply
Re: Same on My Board ( 16:10:31 ThuJan 9 2003 )

I know my pages are loading fully, because with the connection I am on, it only takes about 1-2 seconds to fully load the page.

  
BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: Same on My Board ( 20:49:40 ThuJan 9 2003 )

Quote: BbAdminMod

I'm asking BbBoy to look into the PM popups again, as the removal of the ad banner appears not to have fixed the problem.
:smile:

  
Gaylen Kenobi
Offline
32 posts
Newbie


Mood Now: Optimistic
Post Mood: Tired

Reply
Re: Same on My Board ( 06:44:07 SunJan 12 2003 )

My stopper has a feature to allow pop-ups when visiting the URLs I select. I turned on that feature already, as we are currently on the fixed plan, so pop-ups here were not a problem. I didn't help, nor did I expect it to, as I have never been able to get PM notifications while at my board (I have been here since July of last year) and I only recently installed stopper software.


  
BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: Same on My Board ( 21:13:49 SunJan 12 2003 )

Quote:

I'm asking BbBoy to look into the PM popups again, as the removal of the ad banner appears not to have fixed the problem.

He has done so (and I have retested) and there are NO residual problems remaining - if you aren't getting popups, it is definitely a problem at your end - there's nothing more we can do. :smile:

The problem at cherveaux is still there however and I'm guessing that it's the custom html on the board that is preventing the popups - again, nothing we can do about that. :smile:


  
Big Bopper
Offline
27 posts
Newbie


Mood Now: Peaceful
Post Mood: Peaceful

Reply
Re: Same on My Board ( 13:30:33 MonJan 13 2003 )

I'm not getting pm notices on my board either. I also get them when i go to another board. Come to think of it I don't think I have gotten a pm notice since my board was set up in Dec. I am pretty sure i have things set he way they should be and i am letting the page load. Thanks for any help!

Board URL: http://emerald.bbboy.net/thesockhop

  
Herald M
Offline
48 posts
Newbie


Mood Now: Queenly
Post Mood: Dejected

Reply
Re: Same on My Board ( 14:19:42 MonJan 13 2003 )

I've removed all the custom html from the Cherveaux board now [*sobs* - and it looks very cold and lonely there now.]

Alas, we still are not getting any PM notifications on the board. :sad:

http://emerald.bbboy.net/cherveaux

  

Pages: [ 1 2 3 ]

[ Watch ] [ < ] [ LOCKED ] [ > ]

people online in the last 15 minutes - 0 members, 0 anon and 0 guests. (Most ever was 129 at 22:49:41 Fri Oct 4 2002)

 Total Members: 3335, Newest Member: Gaia1956.

  • Can start a new thread. (Everyone)
  • Can't start a new poll. (Mods & Admins)
  • Can add a reply. (Everyone)
  • Can't edit your posts. (Mods & Admins)
  • Register :: Log In :: In Power

    The time is now 04:04:29 Tue Oct 24 2017

    Powered By BbBoard V1.4.2
    © 2001-2007 BbBoy.net