You've seen the rest, it's time for the best - BbBoy.net
Welcome to the Support Forums. Please read the Manuals and FAQs before posting.
Jump to a board:
BbSupport Forums :: Tech Support :: Error message this morning

Who's Online :: Stats :: Search :: Lost Password :: BbChat

Please read this thread about free boards being deleted.

If you cannot log in please check the date and time on your computer because that will prevent you from logging in properly.


Just a reminder that all customization questions will be moved to the BbHelper's CCT forum. This forum is only for Tech Support issues relating to your BbBoard or user account. If your topic appears to be missing, check the other forums in case it was moved there, or alternatively, merged with another thread on the same topic in this forum. If you believe you've encountered a bug, please read here before posting a bug report in the proper forum. If you start a new thread or post in someone else's, please be sure to click the "Notify" button after posting - that way you will know when replies are made to it. We are locking threads that are resolved so if you have a issue that you feel is unresolved that was posted in a locked thread, please begin a new one.
Thank you all for you BbSupport!



Welcome, Register :: Log In 
Users active in this forum:
Users active in this thread: Guest

Pages: [ 1 2 ]

[ Watch ] [ < ] [ LOCKED ] [ > ]

BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: error message trying to go to user cp ( 20:42:52 SunJan 5 2003 )

chickenlady, your board is OK now - these intermittent server errors do fix themselves, given time. And as I said above, as soon as Version 1.4 goes live, you won't get them anymore. :smile:

CrystalBlue, yours is a different problem, which I've fixed for you. Those toplinks didn't have your board name in them - they had <boardid> instead. Did you copy that code from somewhere, or did you just make background color changes to the code that was already in there? :smile:

  
CrystalBlue
Unavailable
38 posts
Newbie


Mood Now: Optimistic
Post Mood: Overworked

Reply
Re: error message trying to go to user cp ( 20:56:50 SunJan 5 2003 )

Yes, that's what I did. It didn't let me change it on the easy setting one, so I went in & did it on the HTML. It's that odd shade of green. The ladies are use to it so..... :biggrin:

Thank you so much for all the help you have given me & my Board. I am really impressed w/the support here & think I have found a home here. I think I will, over time, move my other BB's over here also.

Thank you!




Quote: BbAdminMod at 20:42:52 Sun Jan 5 2003[br

CrystalBlue, yours is a different problem, which I've fixed for you. Those toplinks didn't have your board name in them - they had <boardid> instead. Did you copy that code from somewhere, or did you just make background color changes to the code that was already in there? :smile:

  
chickenlady
Offline
2597 posts
~BbMod~




Mood Now: Happy
Post Mood: Happy

Reply
Re: error message trying to go to user cp ( 21:02:21 SunJan 5 2003 )

Thanks for your attention


  
chickenlady
Offline
2597 posts
~BbMod~




Mood Now: Happy
Post Mood: Happy

Reply
Re: error message trying to go to user cp ( 21:13:22 SunJan 5 2003 )




  
BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: error message trying to go to user cp ( 21:18:58 SunJan 5 2003 )

chickenlady, I guess when I checked your board, I just happened to only look at the forums that were OK. :smile:

You have thread view count enabled on several of your forums, right? This is what is causing the problem. It usually resets itself, but in some cases it needs BbBoy's "magic touch".

Today is his "day off" being Sunday, so he won't be able to do anything until tomorrow. Meanwhile, disabling the thread view count would probably make a forum viewable again. Would you like me to try this on one forum for you? If so, let me know which forum you want done. :smile:

  
BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: error message trying to go to user cp ( 21:22:10 SunJan 5 2003 )

CrystalBlue, I really need to know whether you just amended the existing code, or actually pasted some code in there. If you only amended it, then *something else* put those <boardid>'s in there and we need to know about that, to prevent it happening to other boards, you see. :smile:

  
chickenlady
Offline
2597 posts
~BbMod~




Mood Now: Happy
Post Mood: Happy

Reply
Re: error message trying to go to user cp ( 21:24:54 SunJan 5 2003 )

Try it on "The Roost Forum"Can I then do the rest of them myself.

  
chickenlady
Offline
2597 posts
~BbMod~




Mood Now: Happy
Post Mood: Happy

Reply
Re: error message trying to go to user cp ( 21:33:12 SunJan 5 2003 )

By jove,I think you hit the nail on the head.I went in and disabled thread view in 3 of the forums and voila' no error message.Will go and change the rest of them now.
*chickenlady sincerely thanks BbAdminMod *

  
BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: error message trying to go to user cp ( 21:53:52 SunJan 5 2003 )

You're welcome, chickenlady - if you want to try this experiment, iwhich shouldn't do any harm: re-enable the thread view count in one forum and see what happens. Resetting it yourself *may* be all that's required. If it doesn't work, you can always disable it again. Let us know how you get on. :smile:

  
CrystalBlue
Unavailable
38 posts
Newbie


Mood Now: Optimistic
Post Mood: Joyful

Reply
Re: error message trying to go to user cp ( 03:13:14 MonJan 6 2003 )

BbAdminMod,

Sorry...

I went to Admin, I clicked "edit board template". Once in there I replaced the default color of "bgcolor and tr bgcolor" with this color D5E6E1. Then I hit submit. I didn't do anything else in there except that color change. I typed the code in directly, no copy & paste.

Once again, thank you for all your help








Quote: BbAdminMod at 21:22:10 Sun Jan 5 2003

CrystalBlue, I really need to know whether you just amended the existing code, or actually pasted some code in there. If you only amended it, then *something else* put those <boardid>'s in there and we need to know about that, to prevent it happening to other boards, you see. :smile:


Board URL: http://emerald.bbboy.net/crystalbluescoffeechat

  
BbAdminMod
Offline
7364 posts
BbTech Support

Bug Tracking
Beta Testing


Reply
Re: error message trying to go to user cp ( 04:02:43 MonJan 6 2003 )

Ah, thanks for that confirmation, CrystalBlue - I rather suspected as much, but I wanted to make quite sure. :smile:

  

Pages: [ 1 2 ]

[ Watch ] [ < ] [ LOCKED ] [ > ]

8 people online in the last 15 minutes - 0 members, 0 anon and 8 guests. (Most ever was 129 at 22:49:41 Fri Oct 4 2002)

 Total Members: 3336, Newest Member: Thagirion.

  • Can start a new thread. (Everyone)
  • Can't start a new poll. (Mods & Admins)
  • Can add a reply. (Everyone)
  • Can't edit your posts. (Mods & Admins)
  • Register :: Log In :: In Power

    The time is now 08:40:46 Sun Dec 5 2021

    Powered By BbBoard V1.4.2
    © 2001-2007 BbBoy.net