You've seen the rest, it's time for the best - BbBoy.net
Welcome to the Support Forums. Please read the Manuals and FAQs before posting.
Jump to a board:
BbSupport Forums :: Tech Support :: Ok, my board isn't really responding....

Who's Online :: Stats :: Search :: Lost Password :: BbChat

Please read this thread about free boards being deleted.

If you cannot log in please check the date and time on your computer because that will prevent you from logging in properly.


Just a reminder that all customization questions will be moved to the BbHelper's CCT forum. This forum is only for Tech Support issues relating to your BbBoard or user account. If your topic appears to be missing, check the other forums in case it was moved there, or alternatively, merged with another thread on the same topic in this forum. If you believe you've encountered a bug, please read here before posting a bug report in the proper forum. If you start a new thread or post in someone else's, please be sure to click the "Notify" button after posting - that way you will know when replies are made to it. We are locking threads that are resolved so if you have a issue that you feel is unresolved that was posted in a locked thread, please begin a new one.
Thank you all for you BbSupport!



Welcome, Register :: Log In 
Users active in this forum:
Users active in this thread:

Pages: [ 1 ]

[ Watch ] [ < ] [ LOCKED ] [ > ]

jamslam
Offline
13 posts
Newbie

Reply
Ok, my board isn't really responding.... ( 13:06:10 SatApr 27 2002 )

ok, whenever i do easy customation, or a default code for my board in CSS, and i click submit, only some of it changes. for example, the background stays that gross green color, and the scrollbar doesn't change at all... i have tryed everything, and only some things change... errr... is there something i am overlooking?

  
Pamster
Offline
4403 posts
BbAdministrator

~BbThemestress~



Mood Now: Agreeable

Reply
Re: Ok, my board isn't really responding.... ( 15:31:14 SatApr 27 2002 )

Board URL? Sounds like you have a conflict between Easy Customization and CSS you're using-leave a link and I will go take a peek. :smile:

  
jamslam
Offline
13 posts
Newbie

Reply
Re: Ok, my board isn't really responding.... ( 16:19:47 SatApr 27 2002 )

yeah, like riht after i posted this, i clicked on easy customization... lol, i'm all set, but whenever i add javascripts, like a counter, i have to add it to both the header and the footer or else it won't work, and what happens is that the counters ends up on both the top and the bottom of the page, but i don't want that, and if i just put it in the footer, it won't show, and vice versa for the header...

i also put in a javascript for a mouse trailer, and it seems to work fine in the admin control panel, but it doesn't work in the actual boards, thanx for yo help...

btw, my link is http://bb.bbboy.net/ultimateboards

EDIT: That is weird, i went on Netscape 6.2, and i saw the counter at the bottom, and the news box is blue, when it should be black, then i went on Netscape Navigator, and i saw the counter, and the news box isn't even there, and it is different all around, and SOMETIMES the counter is on my page on IE6. btw, i use IE6 all the time, ya know thats the browser i use
[Edited By jamslam at 16:29:37 Sat Apr 27 2002]

  
Pamster
Offline
4403 posts
BbAdministrator

~BbThemestress~



Mood Now: Agreeable

Reply
Re: Ok, my board isn't really responding.... ( 17:16:36 SatApr 27 2002 )

BbBoy can take a look at it when he is on later tonight and I will take peek now to see if it is something maybe I can help with. :smile:

  
BbBoy
Offline
4584 posts
BbAdministrator

~BbCode King~


Mood Now: Magic_Man

Reply
Re: Ok, my board isn't really responding.... ( 21:34:12 SatApr 27 2002 )

You should only need to add your javascript in one place. The instructions for that javascript should tell you exactly where you need to put it, like some won't work unless they're right after the <body> tag etc. :smile:

The news fader doesn't do anything in Netscape. :smile:

  
jamslam
Offline
13 posts
Newbie

Reply
Re: Ok, my board isn't really responding.... ( 01:35:48 SunApr 28 2002 )

yeah, ok, but what if it says right after the 'head' tag, there is no head tag, and if i am supposed to create one, how? i only know a little html/CSS

  
bridgeaddict
Unavailable
562 posts
Advanced Member

The Bug Lady


Reply
Re: Ok, my board isn't really responding.... ( 02:43:41 SunApr 28 2002 )

Hi jamslam

What I do with scripts like that is to just put them at the top of the "header" section in the board template. The head tag is what comes just before that, although we can't actually see it in that template. :smile:

  
jamslam
Offline
13 posts
Newbie

Reply
Re: Ok, my board isn't really responding.... ( 19:44:26 SunApr 28 2002 )

alright, but what if i want it at the bottom of my board...

also, while i'm at it, now it really isn't responding, i want to be able to add attachments (pictures) and i set it to in the board settings, and then i apporve it through the confirmation e-mail, and it still doesn't work, please help...

  
BbBoy
Offline
4584 posts
BbAdministrator

~BbCode King~


Mood Now: Magic_Man

Reply
Re: Ok, my board isn't really responding.... ( 20:06:32 SunApr 28 2002 )

I've enabled attachments for you. :smile:

Your counter appears to show up fine at the bottom there, as it is now... :smile:

  

Pages: [ 1 ]

[ Watch ] [ < ] [ LOCKED ] [ > ]

people online in the last 15 minutes - 0 members, 0 anon and 0 guests. (Most ever was 129 at 22:49:41 Fri Oct 4 2002)

 Total Members: 3334, Newest Member: geowizard.

  • Can start a new thread. (Everyone)
  • Can't start a new poll. (Mods & Admins)
  • Can add a reply. (Everyone)
  • Can't edit your posts. (Mods & Admins)
  • Register :: Log In :: In Power

    The time is now 04:51:41 Fri Oct 20 2017

    Powered By BbBoard V1.4.2
    © 2001-2007 BbBoy.net