You've seen the rest, it's time for the best - BbBoy.net
Welcome to the Support Forums. Please read the Manuals and FAQs before posting.
Jump to a board:
BbSupport Forums :: Tech Support :: Clicking on 'Mark Forum Read' logs me out

Who's Online :: Stats :: Search :: Lost Password :: BbChat

Please read this thread about free boards being deleted.

If you cannot log in please check the date and time on your computer because that will prevent you from logging in properly.


Just a reminder that all customization questions will be moved to the BbHelper's CCT forum. This forum is only for Tech Support issues relating to your BbBoard or user account. If your topic appears to be missing, check the other forums in case it was moved there, or alternatively, merged with another thread on the same topic in this forum. If you believe you've encountered a bug, please read here before posting a bug report in the proper forum. If you start a new thread or post in someone else's, please be sure to click the "Notify" button after posting - that way you will know when replies are made to it. We are locking threads that are resolved so if you have a issue that you feel is unresolved that was posted in a locked thread, please begin a new one.
Thank you all for you BbSupport!



Welcome, Register :: Log In 
Users active in this forum:
Users active in this thread:

Pages: [ 1 ]

[ Watch ] [ < ] [ > ]

Zherog
Offline
142 posts
Advanced Member


Mood Now: Tired
Post Mood: Tired

Reply
Clicking on 'Mark Forum Read' logs me out ( 21:50:31 MonAug 8 2005 )

Board Plan: Variable

I noticed today that whenever I click on the 'Mark Forum Read' link on my board, it logs me out. A quick search through the threads here didn't reveal anything. Anybody else ever experience this? More importantly, anybody have an answer?

I know there's times where I seem to get logged out at random, but this one is very specific and reproducable. :wink:

Thanks in advance. :smile:

Board URL: http://azure.bbboy.net/niftymessageboard

  
Nickdisk
Unavailable
3274 posts
~BbMod~


BbTheme Winner



Mood Now: Sleeping
Post Mood: Sleeping

Reply
Re: Clicking on 'Mark Forum Read' logs me out ( 02:04:22 TueAug 9 2005 )

Hi Zherog :smile:

Does it only happen when you try to mark certain forums read, or does it happen in all forums on your board? Also, what browser and which version do you use? :smile:

  
Zherog
Offline
142 posts
Advanced Member


Mood Now: Tired
Post Mood: Tired

Reply
Re: Clicking on 'Mark Forum Read' logs me out ( 14:31:23 TueAug 9 2005 )

Hi Nick.

I've now tried it on four of our eight forums, with the same results. I can, of course, verify the other four forums have the same problem.

I'm currently using IE 6.0.2800.1106.xpsp2.040919-1003. When I get home tonight, I'll try it there - I use Mozilla at home.

  
Nickdisk
Unavailable
3274 posts
~BbMod~


BbTheme Winner



Mood Now: Sleeping
Post Mood: Sleeping

Reply
Re: Clicking on 'Mark Forum Read' logs me out ( 18:35:18 TueAug 9 2005 )

Is it only happening on your board, or does it happen on other boards on the BbNetwork as well? :smile: Also, has any other members of your board reported the problem as well? :smile:

  
Zherog
Offline
142 posts
Advanced Member


Mood Now: Tired
Post Mood: Tired

Reply
Re: Clicking on 'Mark Forum Read' logs me out ( 01:48:49 WedAug 10 2005 )

I just tried it in Mozilla 1.7.3 and had no problems. I've also tried it on http://bb.bbboy.net/thegamingden and had no problems. Of course, since I'm not having the problem in Mozilla, I'm not surprised it worked on the Gaming Den. Let me fire up IE here on the home PC. First, I need to get out a vial of holy water and a cross - one second....

Alright... it doesn't seem to happen at all on IE on my home PC. The version here is 6.0.2900.2180.xpsp_sp2_gdr.050301-1519.

I do not know of any of my users having the problem.

I guess I'll just chalk it up to something goofy with the version of IE I'm forced to use on my PC at work...

  
Zherog
Offline
142 posts
Advanced Member


Mood Now: Tired
Post Mood: Tired

Reply
Re: Clicking on 'Mark Forum Read' logs me out ( 16:03:36 WedAug 10 2005 )

Just for completeness, I did in fact try it on http://bb.bbboy.net/thegamingden today, and the same thing happened. So it happens consistently with this browser.

Too bad I'm not allowed to update my browser at work to the version I have at home.

  
Nickdisk
Unavailable
3274 posts
~BbMod~


BbTheme Winner



Mood Now: Sleeping
Post Mood: Sleeping

Reply
Re: Clicking on 'Mark Forum Read' logs me out ( 02:26:51 ThuAug 11 2005 )

Ahh, very strange :ohwell: Is the time and date correct on the computer your experiencing the problem on? :smile:

  
Zherog
Offline
142 posts
Advanced Member


Mood Now: Tired
Post Mood: Tired

Reply
Re: Clicking on 'Mark Forum Read' logs me out ( 03:00:49 ThuAug 11 2005 )

According to www.time.gov, I'm about 30 seconds off of the "official" time. I assume that's close enough. :wink:

  
Zherog
Offline
142 posts
Advanced Member


Mood Now: Tired
Post Mood: Tired

Reply
Re: Clicking on 'Mark Forum Read' logs me out ( 13:51:51 ThuAug 11 2005 )

Looks like I had a post vanish. Obviously last night, I needed to go to sleep because the problem occurs on my work PC and I was at home last night. :smile:

This morning I checked my PC's clock against www.time.gov, and it's within a second or so of being accurate.

  
Nickdisk
Unavailable
3274 posts
~BbMod~


BbTheme Winner



Mood Now: Sleeping
Post Mood: Sleeping

Reply
Re: Clicking on 'Mark Forum Read' logs me out ( 02:49:43 FriAug 12 2005 )

:lol: Have you tired logging out, deleting your cookies, and logging in again to get a fresh copy of our cookie on your work computer? :smile:

Quote: Zherog

Looks like I had a post vanish

On the BbSupport Forums, or on your board?

  
Zherog
Offline
142 posts
Advanced Member


Mood Now: Tired
Post Mood: Tired

Reply
Re: Clicking on 'Mark Forum Read' logs me out ( 16:27:51 FriAug 12 2005 )

Quote: Nickdisk at 02:49:43 Fri Aug 12 2005

:lol: Have you tired logging out, deleting your cookies, and logging in again to get a fresh copy of our cookie on your work computer? :smile:


Nope; I'll see if I can find the time to do that later on today.

Quote:

Quote: Zherog

Looks like I had a post vanish

On the BbSupport Forums, or on your board?


Here. Right after I posted this:

Quote:

According to www.time.gov, I'm about 30 seconds off of the "official" time. I assume that's close enough. :wink:


I made another post, saying that if I were smart I'd've remembered the problem was happening on my work PC, and therefore the timestamp on my home PC was meaningless. Is there a delay on how often you can post - like making you wait 30 seconds or whatever? My guess is that there is, and I ran into that and didn't notice. I made the post immediately after, since I can't edit posts here. No worries - it wasn't important information anyway. :wink:

I'll try the cookie thing and let you know.

  
Nickdisk
Unavailable
3274 posts
~BbMod~


BbTheme Winner



Mood Now: Sleeping
Post Mood: Sleeping

Reply
Re: Clicking on 'Mark Forum Read' logs me out ( 03:14:37 SatAug 13 2005 )

AHH, yep, Flood Control is enabled on here :smile:

  

Pages: [ 1 ]

[ Watch ] [ < ] [ > ]

people online in the last 15 minutes - 0 members, 0 anon and 0 guests. (Most ever was 129 at 22:49:41 Fri Oct 4 2002)

 Total Members: 3334, Newest Member: geowizard.

  • Can start a new thread. (Everyone)
  • Can't start a new poll. (Mods & Admins)
  • Can add a reply. (Everyone)
  • Can't edit your posts. (Mods & Admins)
  • Register :: Log In :: In Power

    The time is now 10:53:55 Thu Oct 19 2017

    Powered By BbBoard V1.4.2
    © 2001-2007 BbBoy.net