You've seen the rest, it's time for the best - BbBoy.net
Welcome to the Support Forums. Please read the Manuals and FAQs before posting.
Jump to a board:
BbSupport Forums :: Tech Support :: Board Move

Who's Online :: Stats :: Search :: Lost Password :: BbChat

Please read this thread about free boards being deleted.

If you cannot log in please check the date and time on your computer because that will prevent you from logging in properly.


Just a reminder that all customization questions will be moved to the BbHelper's CCT forum. This forum is only for Tech Support issues relating to your BbBoard or user account. If your topic appears to be missing, check the other forums in case it was moved there, or alternatively, merged with another thread on the same topic in this forum. If you believe you've encountered a bug, please read here before posting a bug report in the proper forum. If you start a new thread or post in someone else's, please be sure to click the "Notify" button after posting - that way you will know when replies are made to it. We are locking threads that are resolved so if you have a issue that you feel is unresolved that was posted in a locked thread, please begin a new one.
Thank you all for you BbSupport!



Welcome, Register :: Log In 
Users active in this forum:
Users active in this thread:

Pages: [ 1 ]

[ Watch ] [ < ] [ LOCKED ] [ > ]

Jim_Alaska
Offline
230 posts
Advanced Member


Reply
Board Move ( 17:54:39 SunApr 23 2006 )

I am having a problem I have never been able to resolve. I try to move athread from one board to another. (Both my noards) and I get a message that says the board I am trying to move the thread to does not exist.

I have never been able to do a successful board move for this reason. I have checked and double checked that the Board ID and forum bumbers are correct, all to no avail.

Suggestions?

Board URL: http://bb.bbboy.net/alaskagoldforum

  
BbAdmin
Offline
6912 posts
BbAdministrator

Out of this World


Mood Now: Optimistic
Post Mood: Optimistic

Reply
Re: Board Move ( 16:27:06 MonApr 24 2006 )

If you leave the links of the threads you want moved I think BbBoy could move them to the other board for you Jim. I've sent him the info you posted so if you can give us the links to the threads needing moved and to which forum, I will get that to him and he can see about getting that done for you. As for being able to do it yourself I will let you know about whatever BbBoy finds out after looking into this for you. :smile:

  
Jim_Alaska
Offline
230 posts
Advanced Member


Reply
Re: Board Move ( 05:36:00 TueApr 25 2006 )

Thanks Pam. No need to have him do this, I just wanted to be able to do it myself since the feature is there and supposed to work. What I wanted to move was not important and I got the poster to repost on the other board. I just would like to ability to do it when the ocassion comes up.

  
BbAdmin
Offline
6912 posts
BbAdministrator

Out of this World


Mood Now: Optimistic
Post Mood: Optimistic

Reply
Re: Board Move ( 15:38:41 TueApr 25 2006 )

Are you sure you input the right forum to send it to? I tested it in a number of ways and it worked for me both from the options inside the thread to Board Move and the option in the forum itself to bulk Board Move. The only thing I can think of is that it's a mistake in either the BID input or the Forum number isn't right.

  
Jim_Alaska
Offline
230 posts
Advanced Member


Reply
Re: Board Move ( 16:30:51 SunApr 30 2006 )

I think I did it right Pam. I copied the baord id and also the forums address off of the IE tool bar. I also tried just putting only the number of the forum in, nothing seemed to work for me and I have tried it a number of times before saying anything.

  
BbAdmin
Offline
6912 posts
BbAdministrator

Out of this World


Mood Now: Optimistic
Post Mood: Optimistic

Reply
Re: Board Move ( 19:57:55 MonMay 1 2006 )

Could it have put a space in when you copied and pasted the URL of the board? That is the only thing I can think of that could be where the problem is. If you're putting in the forum number only, not the full URL and putting the board URL in without spaces it should be working. Let me know what you think about the question I asked in the whisper below and I'll see if I can investigate this that way. :wink:



  

Pages: [ 1 ]

[ Watch ] [ < ] [ LOCKED ] [ > ]

people online in the last 15 minutes - 0 members, 0 anon and 0 guests. (Most ever was 129 at 22:49:41 Fri Oct 4 2002)

 Total Members: 3335, Newest Member: Gaia1956.

  • Can start a new thread. (Everyone)
  • Can't start a new poll. (Mods & Admins)
  • Can add a reply. (Everyone)
  • Can't edit your posts. (Mods & Admins)
  • Register :: Log In :: In Power

    The time is now 01:39:30 Wed Dec 13 2017

    Powered By BbBoard V1.4.2
    © 2001-2007 BbBoy.net