You've seen the rest, it's time for the best - BbBoy.net
Welcome to the Support Forums. Please read the Manuals and FAQs before posting.
Jump to a board:
BbSupport Forums :: Tech Support :: errr.... need more help!?

Who's Online :: Stats :: Search :: Lost Password :: BbChat

Please read this thread about free boards being deleted.

If you cannot log in please check the date and time on your computer because that will prevent you from logging in properly.


Just a reminder that all customization questions will be moved to the BbHelper's CCT forum. This forum is only for Tech Support issues relating to your BbBoard or user account. If your topic appears to be missing, check the other forums in case it was moved there, or alternatively, merged with another thread on the same topic in this forum. If you believe you've encountered a bug, please read here before posting a bug report in the proper forum. If you start a new thread or post in someone else's, please be sure to click the "Notify" button after posting - that way you will know when replies are made to it. We are locking threads that are resolved so if you have a issue that you feel is unresolved that was posted in a locked thread, please begin a new one.
Thank you all for you BbSupport!



Welcome, Register :: Log In 
Users active in this forum:
Users active in this thread:

Pages: [ 1 2 3 4 ]

[ Watch ] [ < ] [ LOCKED ] [ > ]

Diamond
Offline
47 posts
Newbie


Reply
errr.... need more help!? ( 08:54:19 WedFeb 27 2002 )

ok um.... I added my personal (avatar) picture and it seems to only show up on this site.... I don't see it on mine at all... I also made a signature and I don't see that either..... :sad: Another thing (lol) I have a question about it... In my personal profile settings I wanted to make my email address for everyone to see... but it still says private!? I even checked yes for the "show you email address?" options in the edit settings for profile.... but still private.... any suggestions? Help?:sad:

Thanks again

Diamond

  
Diamond
Offline
47 posts
Newbie


Reply
Re: errr.... need more help!? ( 08:55:13 WedFeb 27 2002 )

Ok I see my signature seems to show up here... but still not on my posts at my site.... Hmmmmm....

  
BbBoy
Offline
4584 posts
BbAdministrator

~BbCode King~


Mood Now: Magic_Man

Reply
Re: errr.... need more help!? ( 09:00:54 WedFeb 27 2002 )

For the pic & sigs, for the forum they're not showing in, click on "Edit Forums" in your admin center, and choose "Edit Settings" from the pull-down menu next to the forum. And check all the things at the bottom aftfer "Allow:". :smile:

Ahh, try the e-mail profile thing again now. :smile:

  
Diamond
Offline
47 posts
Newbie


Reply
Re: errr.... need more help!? ( 09:08:44 WedFeb 27 2002 )

Alrighty I will try all of that now, thank you again :tongue: !! I love these boards btw (by the way)... I have never ran any type of message boards before in my life and I find it mostly really simply with your site :tongue:

Thank you for helping with the emoticons. I will let you know if they dissapear on me again.

Diamond

  
Diamond
Offline
47 posts
Newbie


Reply
Re: errr.... need more help!? ( 09:14:12 WedFeb 27 2002 )

Ok I just checked the settings of the forums like you told me to and all of the boxes under "allow" were already checked....:ohwell: is that how they are supposed to be? Checked?

Also on a different subject.... at the top of my pages where is shows the lists of like:

:: General Discussion :: Welcome!!
Subscribe To Newsletter

and the:

Who's Online
Stats
Memberlist
Top Posters
Search

Is there a way I can make that a little cleaner? um... nicer looking?

  
Diamond
Offline
47 posts
Newbie


Reply
Re: errr.... need more help!? ( 09:18:27 WedFeb 27 2002 )

lol not Another thing wrong..... hehe sorry about all these problems hehe I'm new at this :P

on my main page

http://bb.bbboy.net/pacificmoonlightgoods

to the left of the titles of my forums... there is supposed to be an icon... for some reason it's not showing up... I don't even know what it's supposed to be of but when I right click it and click properties is says the url is http://bb.bbboy.net/ so I don't know what that is supposed to be.... how do I change that icon?

  
BbBoy
Offline
4584 posts
BbAdministrator

~BbCode King~


Mood Now: Magic_Man

Reply
Re: errr.... need more help!? ( 09:19:07 WedFeb 27 2002 )

Yup, should be checked. Try saving changes when they're checked - it looks like the emoticons disappearing also took those settings with it. You'll want to edit your general settings too - click on "Edit Board Settings". :smile:

Yup, click on "Edit Board Template", and shift them around as you like. :smile:

  
BbBoy
Offline
4584 posts
BbAdministrator

~BbCode King~


Mood Now: Magic_Man

Reply
Re: errr.... need more help!? ( 09:21:13 WedFeb 27 2002 )

For the image, edit the images in your admin center, and enter "/images/newpost.gif" for the "New" one, or one of your own. :smile:

  
Diamond
Offline
47 posts
Newbie


Reply
Re: errr.... need more help!? ( 10:10:39 WedFeb 27 2002 )

all the "allows" are checked... Do I need to have any of this checked?:

Advert Forum:
This forum is an advert forum?
If so, require board posts before a user can post here.

??

  
BbBoy
Offline
4584 posts
BbAdministrator

~BbCode King~


Mood Now: Magic_Man

Reply
Re: errr.... need more help!? ( 10:22:56 WedFeb 27 2002 )

Nope, don't need that one checked. :smile:

The reason it was happening was because the maximum sig length was set to 0. So it was cutting sigs off after 0 chars. I increased that to 1000 for you in your settings, and they show up now. :smile: Have a look at "Edit Board Settings" to configure all kinds of things. :smile:

  
Diamond
Offline
47 posts
Newbie


Reply
Re: errr.... need more help!? ( 10:30:26 WedFeb 27 2002 )

Since you changed the sig to 1000 max characters.... do you think thats the reason my picture isn't showing up on my boards also? because I have the settings blenk?

Also how does the Suspicious IP Block work? How do I know that I wont be blocking people that aren't harmful?

  
BbBoy
Offline
4584 posts
BbAdministrator

~BbCode King~


Mood Now: Magic_Man

Reply
Re: errr.... need more help!? ( 10:34:23 WedFeb 27 2002 )

Yes, that's probably the reason. Try configuring your settings, and then everything should work as you like it. :smile:

If you use the suspicious IP block, it will not block any legitimate user. It only blocks people with obviously fake/spoofed IP's. :smile:

  
Diamond
Offline
47 posts
Newbie


Reply
Re: errr.... need more help!? ( 10:36:32 WedFeb 27 2002 )

lol another question hehehe.... please let me know if I am bothering you :lol:

what is the Use Dynamic Profiles option for?

  
BbBoy
Offline
4584 posts
BbAdministrator

~BbCode King~


Mood Now: Magic_Man

Reply
Re: errr.... need more help!? ( 10:39:50 WedFeb 27 2002 )

Not bothering at all- what I'm here for :wink:

That option makes users' profiles appear in your board template, rather than the profiles.bbboy.net one. :smile:

  
Diamond
Offline
47 posts
Newbie


Reply
Re: errr.... need more help!? ( 10:49:59 WedFeb 27 2002 )

Thank you again hehe


On my main page in the row of my General Discussion forum... it says I have 2 posts in 2 threads.... the 2 posts I know are from you and me... I only have 1 thread in there right now. A friend of mine posted a thread there to give me the layout code that I have on the boards...... after I copyed it I deleted the thread.... so why does it say I still have 2 threads?

also, in the board settings page..... I want to set the picture/icon width and height but I don't know what to put for the px size..... I don't have any clue how big a px is lol.... what do you have for your settings for the pictures? maybe I can use the same ones you have?

  
BbBoy
Offline
4584 posts
BbAdministrator

~BbCode King~


Mood Now: Magic_Man

Reply
Re: errr.... need more help!? ( 10:54:18 WedFeb 27 2002 )

Ah, should be good now. :smile: The "posts" means "replies" really, so there's one thread with one post (reply). :smile: I'll look into why it didn't decrease when you deleted it.

For the personal icon wudth & height, 15px should be enough, 20 if you want it a bit bigger. :smile: And for personal pic, anywhere from 100-200 would work. :smile:

  
Diamond
Offline
47 posts
Newbie


Reply
Re: errr.... need more help!? ( 10:54:59 WedFeb 27 2002 )

ok for some reason my "edit board settings" Is NOT saving!! I change the setting and hit the "submit" button then it goes to the proccesing page and I see a bunch of code on top of the page... then the next page loads... I went back into the settings and it was back to the way it was before I saved them......... :ohwell:

  
Diamond
Offline
47 posts
Newbie


Reply
Re: errr.... need more help!? ( 10:58:44 WedFeb 27 2002 )

ok I just made you an admin of my site, untill we get things straight hehe.... (unless you don't need to be admin because these are basically your forums lol you made them :P)

  
BbBoy
Offline
4584 posts
BbAdministrator

~BbCode King~


Mood Now: Magic_Man

Reply
Re: errr.... need more help!? ( 11:12:55 WedFeb 27 2002 )

Oops, forgot to remove that after the upgrade. :wink: Hm, just tried setting your icon/pic sizes, and it worked for me... :smile: Try again now, maybe it was the codee at the top.

  
Diamond
Offline
47 posts
Newbie


Reply
Re: errr.... need more help!? ( 11:19:42 WedFeb 27 2002 )

yes now the settings you set are there but is still doesn't save the settings changes I make.....:smash:

I have been trying to set the "who's online order" to alphabetical and I have been trying to check the "suspicious ip" box......


  

Pages: [ 1 2 3 4 ]

[ Watch ] [ < ] [ LOCKED ] [ > ]

people online in the last 15 minutes - 0 members, 0 anon and 0 guests. (Most ever was 129 at 22:49:41 Fri Oct 4 2002)

 Total Members: 3335, Newest Member: Gaia1956.

  • Can start a new thread. (Everyone)
  • Can't start a new poll. (Mods & Admins)
  • Can add a reply. (Everyone)
  • Can't edit your posts. (Mods & Admins)
  • Register :: Log In :: In Power

    The time is now 11:49:41 Fri Dec 15 2017

    Powered By BbBoard V1.4.2
    © 2001-2007 BbBoy.net