Bird Gardening and Nature Community :: Off Topic :: The Clock???
Who's Online :: Stats :: Memberlist :: Top Posters :: Search :: Our Rules




Welcome, Register :: Log In Welcome to our newest member, maybee.
Users active in this forum:
Users active in this thread:

people online in the last 5 minutes - 0 members, 0 anon and 0 guests. (Most ever was 37 at 21:19:34 Mon Dec 3 2012)

Pages: [ 1 ]

[ Notify ][ Print ][ Send To Friend ] [ Watch ] [ < ] [ LOCKED ] [ > ]

Bigfan05
20:18:52 Fri
Nov 3 2006

Offline
1 posts
Mood Now: Happy
Post Mood: Happy

Reply
The Clock???

What's happened to the posts clock and date? It seems to have gone weird. The time and date at the bottom is right (well an hour later because I need to set it, but the posts are the wrong date and time (they're showing tomorrow morning). Is it just me or is there a possible glitch with the time and date. Hmm goes to browse the support boards to see if there is a general overall glitch.

Edit: This one has the right time and date. It's mainly the ones by Steff and a couple of others. Also some of those effected posts are constantly showing as new even though I've read them already.
[1 edits; Last edit by Bigfan05 at 20:23:01 Fri Nov 3 2006]



---
Huh! How do you like that then!
 
 
Chick_Peep_Des
00:08:21 Sat
Nov 4 2006

Offline
487 posts
Big Time Sponsor
Welcome To The Chick Era!


Mood Now: Adventurous
Post Mood: Adventurous

Reply
Re: The Clock???

Something is wrong. You are right. The clocks are fine on my end but I had the opposite problem. The New icons aren't showing up for me so I have to check the date and last post by part to make sure I don't miss stuff. In the Dinoco forum the unread icon didn't show up or on the main page but here it is showing up. Yes tell us if you find anything out from support. This is weird. :um:

ACK and now it's saying that flood control is on, wait 60 seconds but this is the first post I've made tonight.

EDIT: I just went to the support forum and saw someone is having the same problem on their board with the flood control. I turned it off completely and now it lets me post. I noticed something was wrong when Insane gave thunder mcqueen his title but it didn't show up under his name. Something is definitely wrong with bbboy.

ACK you're right actually. My posts are coming up as a day ahead too.
[2 edits; Last edit by Chick_Peep_Des at 00:15:28 Sat Nov 4 2006]



---
Radiator Springs Car Board



Des's Live Journal | Des's DevArt Site
 
 
Chick_Peep_Des
22:37:32 Sat
Nov 4 2006

Offline
487 posts
Big Time Sponsor
Welcome To The Chick Era!


Mood Now: Adventurous
Post Mood: Adventurous

Reply
Re: The Clock???

I have copied and moved this thread to the Dinoco/announcement forum. Please check it out and continue the discussion there.

http://bb.bbboy.net/spongebobsquareboard-viewthread?forum=1&thread=30
[1 edits; Last edit by Chick_Peep_Des at 22:37:52 Sat Nov 4 2006]



---
Radiator Springs Car Board



Des's Live Journal | Des's DevArt Site
 
 

This thread is locked: Thread has been moved.

Pages: [ 1 ]

[ Notify ][ Print ][ Send To Friend ] [ Watch ] [ < ] [ LOCKED ] [ > ]

 Total Members: 107

  • Can't start a new thread. (Everyone Registered)
  • Can't start a new poll. (Admins Only)
  • Can't add a reply. (Everyone Registered)
  • Can't edit your posts.(Everyone Registered)
  • Register :: Log In

    The time is now 02:22:08 Fri Dec 15 2017

    Powered By BbBoard V1.4.2
    © 2001-2007 BbBoy.net