Server Side Back-up Not Working
http://bb.bbboy.net/support-viewthread?forum=1&thread=5670
Powered By BbBoard - http://bb.bbboy.net

Chatelaine_dOr
20:29:17 Fri
Mar 10 2006
Server Side Back-up Not Working
Hi,

I've done server-side back-ups in the past, but it's not working right now. I click the button to do one, and nothing happens.

Thanks!

Pamster
01:39:44 Sun
Mar 12 2006
Re: Server Side Back-up Not Working
Hmm I just used it on my board and it worked, I would guess you have over ten backups and that would be why it's not working. If you have the prcessing screens disabled that would be what would tell you that you need to delete some before it will work again. Can you tell me if you're getting an error on those Chatelaine_dOr? :smile:

Chatelaine_dOr
12:13:53 Sun
Mar 12 2006
Re: Server Side Back-up Not Working
No, I don't have any showing, nvermind 10! I don't have the processing screen disabled either, I don't think. Like I said, it's worked in the past. Right now, it doesn't even say any error message or anything - it just seems like it's doing it, and then does not register a backup. Just...nothing happens.

Pamster
19:43:36 Tue
Mar 14 2006
Re: Server Side Back-up Not Working
BbBoy is taking a look at this for you now Chatalaine_dOr, I'll post again to let you know if he finds something is wrong. :smile:

Chatelaine_dOr
19:58:55 Tue
Mar 14 2006
Re: Server Side Back-up Not Working
Thanks!

Pamster
20:06:37 Tue
Mar 14 2006
Re: Server Side Back-up Not Working
So far nothing is out of the ordinary, he's still looking though. :wink:

Chatelaine_dOr
18:48:12 Tue
Apr 11 2006
Re: Server Side Back-up Not Working
It's still not working. Any progress? I'm worried that if something happens, the board won't have a recent back-up...

Pamster
00:14:25 Wed
Apr 12 2006
Re: Server Side Back-up Not Working
It is really odd that only your board is running into this problem. BbBoy will have to take another look at it tomorrow because he's already off for the night Chatelaine_dOr. Do you recall adding anything that might be interfering with the board's code?

I requested entry via the member screening so I can take a look so once you approve me I will take a look myself at the code and see if I can spot anything that might be interferring with the SSBU ability of your board.

I apologize for it taking so long, but I didn't request access until tonight so if you allow me the chance I will gladly look at the code to see if I can see anything that might be behind this trouble. :smile:

Chatelaine_dOr
00:47:32 Wed
Apr 12 2006
Re: Server Side Back-up Not Working
Thank you for much! I just approved you. I have some code, but I tried to do a back-up before I did the code to save things in case I messed up, and that was when I first reported it wouldn't work.

BbAdmin
21:59:34 Wed
Apr 12 2006
Re: Server Side Back-up Not Working
It should be all set now Chatelaine_dOr, glad that we were able to locate the trouble. It had to do with a setting on the server which has now been adjusted so you shouldn't run into this again. Let us know if you need anything else. I made a SSBU to test it so that is why you have two now. :wink:



Server Side Back-up Not Working
http://bb.bbboy.net/support-viewthread?forum=1&thread=5670
Powered By BbBoard - http://bb.bbboy.net