You've seen the rest, it's time for the best - BbBoy.net
Welcome to the Support Forums. Please read the Manuals and FAQs before posting.
Jump to a board:
BbSupport Forums :: Tech Support :: My board is wigging out...

Who's Online :: Stats :: Search :: Lost Password :: BbChat

Please read this thread about free boards being deleted.

If you cannot log in please check the date and time on your computer because that will prevent you from logging in properly.


Just a reminder that all customization questions will be moved to the BbHelper's CCT forum. This forum is only for Tech Support issues relating to your BbBoard or user account. If your topic appears to be missing, check the other forums in case it was moved there, or alternatively, merged with another thread on the same topic in this forum. If you believe you've encountered a bug, please read here before posting a bug report in the proper forum. If you start a new thread or post in someone else's, please be sure to click the "Notify" button after posting - that way you will know when replies are made to it. We are locking threads that are resolved so if you have a issue that you feel is unresolved that was posted in a locked thread, please begin a new one.
Thank you all for you BbSupport!



Welcome, Register :: Log In 
Users active in this forum:
Users active in this thread:

Pages: [ 1 ]

[ Watch ] [ < ] [ LOCKED ] [ > ]

Lady Sparrow
Offline
291 posts
Advanced Member


Mood Now: Sick

Reply
My board is wigging out... ( 15:51:35 SunMar 24 2002 )

The forums are black, I've tried changing the color and it won't let. I didn't make them black, they did it by themselves...I know chris is off today, but I just wanted to make a post so that it's here when he gets back on Monday...hopefully by then, the board will spring back to it's old self (I hope).

  
Lady Sparrow
Offline
291 posts
Advanced Member


Mood Now: Sick

Reply
Re: My board is wigging out... ( 15:56:44 SunMar 24 2002 )

Ooops it posted twice, how weird? You can delete one... weird...I didn't hit the button twice, only once! Is there a full moon out today, cause it sure feels like it! :ohwell:

  
Pamster
Offline
4403 posts
BbAdministrator

~BbThemestress~



Mood Now: Agreeable

Reply
Re: My board is wigging out... ( 16:01:07 SunMar 24 2002 )

Glad you posted about it Lady Sparrow-let's see what I can do from me end here-had you reenabled Easy Customization? If so you can go double check those settings-definitely a table BG color is black I see that for sure-but where the command came from I dunno-had you been editing the CSS at all before it happened?


**Chris might be on later this afternoon, so hang in there-might be fixed today rather then waiting till tomorrow-just have to see what time he comes on and sees this topic.**

  
Lady Sparrow
Offline
291 posts
Advanced Member


Mood Now: Sick

Reply
Re: My board is wigging out... ( 16:16:48 SunMar 24 2002 )

No I hadn't touched it. I got an email from a member saying it was all black. So I went to the board, and sure enough...

So I went into the CSS to see and nothing looked different. Then I went into EC and tried to use it, using the tutorial, and that didn't change the black either. So then I put back in the CSS and deleted what I had done in EC. Still no change. So then I went to the td.forumlisttable tag and changed the color...nope still no change. I haven't touched it since. My background isn't even showing up, nor is my welcome sign, but that is possibly a www.boomspeed.com malfunction...still doesn't explain why the board is black. But it's only black in IE ~ one of my members that uses AOL says that the board looks fine at his end... so I'm lost on this one! :ohwell:

  
nikjdog
Offline
3 posts
Newbie


Mood Now: Naughty

Reply
Re: My board is wigging out... ( 16:22:42 SunMar 24 2002 )

It was showing fine on AOL up until about 10 minutes ago. Now I am getting an "all black" page on the main page with the exeption of a few forum titles which are coming up in purple.

  
Pamster
Offline
4403 posts
BbAdministrator

~BbThemestress~



Mood Now: Agreeable

Reply
Re: My board is wigging out... ( 16:41:57 SunMar 24 2002 )

Do you have a current backup made?? If you did have one from before when it was all working good you can go into your admin center and restore it Lady Sparrow. If you've not made a couple backups I definitely suggest you do get at least one of one way you like it-its everything so you need to try to keep a current copy too so you won't lose much. :smile: Our admin ability to download a back up and store up to ten on the server is something I am really proud of. :wink:

  
Lady Sparrow
Offline
291 posts
Advanced Member


Mood Now: Sick

Reply
Re: My board is wigging out... ( 16:45:18 SunMar 24 2002 )

:sad: no I didn't, I thought about that last night, that I needed to, but it was late and I had decided "oh I'll just do it on Sunday" Well gee, guess this is my punishment! I should've knocked on wood, dab-nabbit! *laughs at self*

  
Pamster
Offline
4403 posts
BbAdministrator

~BbThemestress~



Mood Now: Agreeable

Reply
Re: My board is wigging out... ( 16:53:53 SunMar 24 2002 )

That's ok Lady Sparrow-but just imagine messing up and restoring it yourself to a 'happier moment before you make a mistake in the CSS or EC' so that you won't even need to wait on us-that kind of empowerment is something you have to get used to having and more importantly using effiectively. Perhaps I should add a new FAQ about it...:thumb:




  
BbBoy
Offline
4584 posts
BbAdministrator

~BbCode King~


Mood Now: Magic_Man

Reply
Re: My board is wigging out... ( 22:24:16 SunMar 24 2002 )

Looks fine to me... If boomspeed was down, then that would mean that your background image wouldn't show up. Meaning that it'd all be black. :smile: It still black for you?

  
Pamster
Offline
4403 posts
BbAdministrator

~BbThemestress~



Mood Now: Agreeable

Reply
Re: My board is wigging out... ( 22:42:48 SunMar 24 2002 )

I think this turned out to be boomspeed related-seems the background colour might be set to black behind the image maybe in CSS or something...?

  
MajikalOne
Offline
59 posts
Member


Mood Now: Creative

Reply
Re: My board is wigging out... ( 04:07:09 MonMar 25 2002 )

Hey all! I was browsing tech support and noticed your mention of boomspeed. I opened an account there just yesterday and today, I couldn't even access it. I kept getting a "page not found" error. Could explain your background. I switched over to bobsville.com, but now my .gifs are gone along WITH my background. I'm exasperated with this whole uploading thing. I wish I could find a good one. :ohwell:

  
Lady Sparrow
Offline
291 posts
Advanced Member


Mood Now: Sick

Reply
Re: My board is wigging out... ( 20:03:06 MonMar 25 2002 )

Sorry Pam, I didn't see your post until just now or I would of made you admin...definately.

I guess it was boomspeed, didn't mean to start anything, I wasn't sure what the problem was, and just wanted to make sure I posted in case it was something here. :smile:

  

Pages: [ 1 ]

[ Watch ] [ < ] [ LOCKED ] [ > ]

people online in the last 15 minutes - 0 members, 0 anon and 0 guests. (Most ever was 129 at 22:49:41 Fri Oct 4 2002)

 Total Members: 3334, Newest Member: geowizard.

  • Can start a new thread. (Everyone)
  • Can't start a new poll. (Mods & Admins)
  • Can add a reply. (Everyone)
  • Can't edit your posts. (Mods & Admins)
  • Register :: Log In :: In Power

    The time is now 08:07:25 Mon Oct 23 2017

    Powered By BbBoard V1.4.2
    © 2001-2007 BbBoy.net